Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Mar 2003
    Location
    Elkins Park, Pennsylvania, USA
    Posts
    325
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Paragraph Format Cascades thru All Heading Styles (Word XP)

    Hi. I have a document that makes extensive use of Heading Styles. Heading 1 is centered and all the rest are left aligned, and all have outline-style autonunbering already defined as part of the style. I'm not sure that the second fact has anything to do with anything, but here goes: I have a user who, when working in a copy of file, inserted a tab between the Autonumber and the heading text. He is doing it directly, i.e. he's not in the Modify Style dialog. When he types the tab, all of the other Headings/styles get indented. This does not happen on my machine. I checked the usual suspects: Keep Track of Formatting was turned off, Auto update styles was turned off... I can't find the setting that's causing this phenomenon. I've even tried to duplicate it on my machine by deleting my Normal.dot to reset everything, but it's still not doing it on my machine. I'd like to get to the bottom of this so that I can either "remedy" it (because I don't want authors doing that), or at least document it.

    Help???
    <font face="Comic Sans MS">That's what you do in a herd; you look out for each other!</font face=comic> - Mike

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Paragraph Format Cascades thru All Heading Styles (Word XP)

    Could it be Tools > Autocorrect > Autoformat as you type > Set left- and first-indent with tabs and backspaces?

    StuartR

  3. #3
    3 Star Lounger
    Join Date
    Mar 2003
    Location
    Elkins Park, Pennsylvania, USA
    Posts
    325
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Paragraph Format Cascades thru All Heading Styles (Word XP)

    Give the gentleman a lady in the balcony! (Sorry... old M*A*S*H reference.)

    That was indeed the setting. I wish I had thought of looking elsewhere besides Tools: Options when trying to make Word stop doing what it THINKS I want to do...
    <font face="Comic Sans MS">That's what you do in a herd; you look out for each other!</font face=comic> - Mike

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •