Results 1 to 2 of 2
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    The Netherlands
    Posts
    216
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wireless networking not started on reboot

    I have a DELL notebook with an embedded wireless network card. Windows XP.
    The notebook connects well to the accesspoint, everything works fine untill..... the notebook is rebooted.

    After rebooting the notebook the Wireless Zero configuration-service is not started (although the startup type is set to automatic).
    Also in the properties of the wireless network connection on the wireless networking tab the Configure wireless network automatically checkbox is not checked.
    Of cause there is no network connection then.

    After starting the service and checking the checkbox everything works ok again, until the next reboot.....

    How can I make those settings permanent?

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Wireless networking not started on reboot

    Have you checked the System Event Log for anything that might be relevant? Occasionally you can find something useful in there...

    John
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •