Results 1 to 9 of 9
  1. #1
    4 Star Lounger
    Join Date
    Apr 2001
    Posts
    482
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Sending doc as e-mail but watermark disappears (Word 2003)

    A coworker forwarded me a document with a graphic in the header as a background. In Word, we go to the File menu, and click Send to, and then click Mail Recipient. At this point everything looks fine.

    However, when we send it, the image that was in the header does not show up.

    What are we doing wrong and what is the best approach for handling this?

    By the way the graphic is like a large scroll in which the text resides with a cute little reindeer near the top (just to give you an idea of the size and placement of the graphic relative to the Word Document text).

    Thanks!!
    Troy

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Sending doc as e-mail but watermark disappears

    Just a guess: since Word is creating an HTML format message, is there a way to switch the header image into a "background" that appears in Web view?

  3. #3
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Re: Sending doc as e-mail but watermark disappears

    Is the graphic actually stored in the file or linked in from somewhere else on your system?
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Sending doc as e-mail but watermark disappears (Word 2003)

    Have you tried File | Send To | Mail Recipient (As Attachment...)?

  5. #5
    4 Star Lounger
    Join Date
    Apr 2001
    Posts
    482
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Sending doc as e-mail but watermark disappears

    I tried this. What happened is the graphic I chose seem to reproduce itself 1.2 times, like it was trying to wallpaper. It showed up smaller than it did in the Word document itself.

    It would be nice to have it appear the same way in the e-mail as it did in Word.

    Thanks!!

    Troy

  6. #6
    4 Star Lounger
    Join Date
    Apr 2001
    Posts
    482
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Sending doc as e-mail but watermark disappears

    It is stored in the file itself.

    Thanks!!
    Troy

  7. #7
    4 Star Lounger
    Join Date
    Apr 2001
    Posts
    482
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Sending doc as e-mail but watermark disappears (Word 2003)

    That would defeat the purpose. The user wanted this to be background for the e-mail.

    Thanks anyway!!
    Troy

  8. #8
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Sending doc as e-mail but watermark disappears (Word 2003)

    I don't think what the user wants is possible. Although it is possible to compose an e-mail in Word, an e-mail is not exactly the same as a Word document.

  9. #9
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Sending doc as e-mail but watermark disappears

    I suspect that creating HTML "stationery" for Outlook, and avoiding the use of Word as the editor, might be the best approach. To prevent repetition or tiling of the background image in stationery, see the discussion of CSS properties in these threads:

    Outlook Stationery (Outlook 2000 SP-3)
    Outlook HTML mail messages (Outlook 2000)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •