Results 1 to 3 of 3
  1. #1
    5 Star Lounger kmurdock's Avatar
    Join Date
    Feb 2003
    Location
    Pacific Grove, California, USA
    Posts
    716
    Thanks
    10
    Thanked 34 Times in 28 Posts

    AutoText and Smart Tags (Word 2003 SP1)

    Happy Holidays, all!

    [Edited by kmurdock with new info (below)]

    I'm confused. Not a completely unknown condition for me. However, in previous versions of Word, when one accesses AutoText from the menu (Insert>AutoText), a list of styles would appear and, when one moved ones cursor over a style, a list of AutoText formatted with that style would appear.

    When I move my cursor over a style, I get a Smart Tags context menu. (Screen shot below.) As you can imagine, it makes AutoText a little harder to insert. The AutoText entries are all there and will insert perfectly if I open the AutoText dialog.

    I have tried a new normal, but get the same thing. Has anybody else seen this curious phenom? Any suggestions?

    **When I start Word with the /a switch, the Smart Tag menus are gone and AutoText works correctly. I am considering two things: removing Smart Tags altogether by uninstalling the option and/or updating to SP2. Comments?**

    Thanks!
    Kim
    Attached Images Attached Images

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: AutoText and Smart Tags (Word 2003 SP1)

    <P ID="edit" class=small>(Edited by jscher2000 on 21-Dec-05 14:30. )</P>That's strange. Since I don't use SmartTags, I have never seen that. Does it happen for all entries, or only those containing SmartTag-able content (e.g., names, addresses, stock symbols...) ?

    Added: Completely different thought: some add-ins mess up the menus. For example, I had a global template that worked fine unless you installed a certain program that formatted documents for a Palm handheld. That software took over some of my menu entries! I think it's possible that there is a glitch in the menus where Word believes it is displaying autotexts but instead is displaying this context menu. Because menu data can be stored in numerous containers, and changed on the fly by COM Add-ins, it might be difficult to track down. However, I would start by renaming Normal.dot and see if that helps.

  3. #3
    5 Star Lounger kmurdock's Avatar
    Join Date
    Feb 2003
    Location
    Pacific Grove, California, USA
    Posts
    716
    Thanks
    10
    Thanked 34 Times in 28 Posts

    Re: AutoText and Smart Tags (Word 2003 SP1)

    Since posting I've been trying other things. Early on I renamed normal.dot and there was no change in behavior. There was another puzzle which I will post elsewhere if it doesn't clear up...

    I thought I had tried this, but as I mentioned, I am confused. I have three global templates that do various things and I tried unloading them one at a time and, lo and behold, when I removed one of them, AutoText displayed as it should. [Big, heaving sigh.] So, I removed all AutoText from that template, reloaded and... well, the problem lingers. [In fact, the problem lingers despite the fact that I ran setup and removed Smart Tags from Office! But that's not the new puzzle...]

    I assumed the template had some corruption in it, and indeed it does. Interestingly, in the custom toolbar saved with the template. Which makes a round-about kind of sense, since it's another member of the commandbar collection that it is affecting.

    So, I think I may have solved this myself. It's also interesting in that a friend of mine is having an equally enigmatic problem with AutoText. In her case, her client has an enormous custom menu and items from the menu are popping up on the AutoText menu. I'm going to tell her to suspect the custom menu...

    Thanks,
    Kim

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •