Results 1 to 12 of 12
  1. #1
    New Lounger
    Join Date
    Dec 2005
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    windows firewall (sp2)

    I have a small network of 3 computers using XP professional and a server using small business server 2003. I am having dificulty recognizing the server on the network. i am assuming this is because the windows firewall is activated. However, i am unable to turn the windows firewall off on theclient computers. the radio buttons are greyed out. Any suggestions?

  2. #2
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: windows firewall (sp2)

    Welcome to the Lounge,
    First of all, I assume that you have SOME type of firewall besides the built in Windows firewall?
    Don't go without ANY firewall.

    If you go to Control Panel>Security Settings> Advanced, there are a number of options in there to check.
    In the General tab, it should show that <big>A</big> firewall is active, whether it be the WIndows or another firewall.

    But can you first ENABLE the Win firewall and then does the disable button become active? If so, then Disable it.

    See how you make with these suggestions, then if still no progress, post back with as much detail as you can.
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  3. #3
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: windows firewall (sp2)

    Windows XP SP-2 native firewall has limited capabilities and does not block outgoing traffic, that means, your problem is not the firewall settings if you can connect to other computers on the network.
    However, consider KB283673: How to turn on or turn off the firewall in Windows XP for reference.

    Most likely the problem is a configuration of your server. Which roles did you configure? Is it your DHCP server? Is it File Server also? Can you ping the server from the client computer using its IP address?

    In my opinion, this question belongs to "Networking Your Home"

  4. #4
    New Lounger
    Join Date
    Dec 2005
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: windows firewall (sp2)

    The windows firewall is enabled. Both the enable and the diable buttons are not active.

  5. #5
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: windows firewall (sp2)

    Seems obvious, but have you ensured that you are checking these settings from an account with administrator privileges?
    -Mark

  6. #6
    New Lounger
    Join Date
    Dec 2005
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: windows firewall (sp2)

    yes

  7. #7
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: windows firewall (sp2)

    OK.
    "If your network uses Internet Connection Sharing (ICS) to provide Internet access to multiple computers, you should use ICF on the shared Internet connection. However, ICS and ICF can be enabled separately. You should not enable the firewall on any connection that does not directly connect to the Internet. ICF is not needed if you already have a firewall or proxy server on your network in your home or office."

    You must be logged on to your computer with an administrator account in order to enable ( or disable ) the firewall.

    Check out this MS link ICF
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  8. #8
    New Lounger
    Join Date
    Dec 2005
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: windows firewall (sp2)

    Thank you but I know how to disable the windows firewall normally and I know that I shouldn't have the firewall activated on the client computers. My problem is that I cannot disable the firewall because the radio button is disabled. It is sitting right there in front of my face but I cannot switch it from enabled to disabled because it is greyed out.

  9. #9
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: windows firewall (sp2)

    Are you able to stop the service itself from the MMC snap-in? You can get to it quickly by entering Start - Run - services.msc. If you can stop it there, then perhaps you can disable the service as well to prevent it from restarting. I know this doesn't solve the core issue, which is unavailable controls, but it could be the workaround you need.
    -Mark

  10. #10
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: windows firewall (sp2)

    Have you TRIED any of the suggestions posted thus far?

    Just saying that it is greyed out doesn't give us much to work on.
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  11. #11
    New Lounger
    Join Date
    Dec 2005
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: windows firewall (sp2)

    when igo to windows firewall general tab. usually the radio buttons on (recommended) and Off (not recommended) are black and you are able to choose between the two. In my case on (recommended) is chosen and it is light grey and i am unable to click on it. Off (not recommended) is also light grey and i am not able to click on it either. all the suggestions thus far assume that I am able to manipulate these 2 buttons. i am not. the last suggestion of using the command prompt does help but anytime the computer is turned on or off I will have to do this again.

  12. #12
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: windows firewall (sp2)

    Have you defined any group policies that could be causing this?

    StuartR

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •