Results 1 to 5 of 5
  1. #1
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Arkansas
    Posts
    952
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Sites open very slowly (IE 6)

    A friend is having problems with Internet Explorer being very slow to open internet sites. She has DSL. She is running Windows XP Pro. When she goes to the site, it starts to open but then just hangs for a very long time. We have deleted the temporary internet files, run Disk Cleanup, Disk Defrag, CHKDSK - all to no avail. What else can we try.

  2. #2
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Sites open very slowly (IE 6)

    >very slow to open internet sites....When she goes to the site

    Does that mean that there's a problem with a certain number of sites or every single site that she visits?
    Gre

  3. #3
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Arkansas
    Posts
    952
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Sites open very slowly (IE 6)

    The problem is a generalized problem - every site opens slowly - others slower than some but all are slow.

  4. #4
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Sites open very slowly (IE 6)

    Two broad possibilities come to mind: one is the Internet Connection itself and the other is IE security as enforced by WinXP SP2. To eliminate the first possibility: has there been any change in the responsiveness of her e-mail program (or doesn't she have a high volume of e-mail)? Do you have a laptop that can temporoarily test the quality of her DSL connection? HTH
    Gre

  5. #5
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    Pickering, Ontario
    Posts
    642
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Sites open very slowly (IE 6)

    If your friend also runs Spy Sweeper, check <post#=541251>post 541251</post#>.
    Regards,
    Bob

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •