Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Jun 2005
    Posts
    87
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default font for substitution (WordXP)

    There is a font in a docuemnt that prints differently to 2 printers. It is called "Times New RomanPS-BoldItalic MT"

    When I print to one printer, the default font for substition is "Times New Roman". When I print to another printer, the default font for substitution changes to "Albertus MT".

    I was wondering how Word determines the default font for substitution? Is the default setting part of the printer driver, or is a part of the Word template? I would like to set the default font to always be "Times New Roman".

  2. #2
    Platinum Lounger
    Join Date
    Feb 2002
    Location
    A Magic Forest in Deepest, Darkest Kent
    Posts
    5,681
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Default font for substitution (WordXP)

    I think you will find it as part of the fonts for the printer.

    If you have following fonts


    Albertus
    Times New Roman
    Times New Roman-BoldItalic MT
    Verdana

    If you have typed in Verdana and the printer does not have Verdana it will go to the nearest one in the list, this time, Times New Roman PS.

    In your document it is in Times New Roman-BoldItalic MT but this is obviously in the printer PS file so it defaults to Times New Roman. In the other printer it appears Times New Roman of either type is not there and it is defaulting to Albertus.

    So, check the printer settings and see what transpires
    Jerry

  3. #3
    Star Lounger
    Join Date
    Jun 2005
    Posts
    87
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Default font for substitution (WordXP)

    The Fonts Preferences tab (in the print driver) for the problem printer contained the Font Substitution table that Word uses. The first font in the list for substitution was Albertus MT. I am not sure how to specify the default font from the printer driver, but it would be helpful if it was Times New Roman, instead.
    Many thanks for your help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •