Page 1 of 2 12 LastLast
Results 1 to 15 of 20
  1. #1
    Star Lounger
    Join Date
    Feb 2003
    Location
    Blooming Grove, New York, USA
    Posts
    62
    Thanks
    0
    Thanked 0 Times in 0 Posts

    NO or SLOW Access To Web Sites (XP Home/SP2-IE6 )

    About a week ago I experienced the inability to access about half the sites I customarily frequent. I have no problem with the other sites I frequent. Here a 3 of the problem sites: Webcamnow ( monitored section)...NO access; MajorGeeks & Tom Coyote...Slow to Very Slow access.

    XP is up to date. I have Norton AV Corp Edition, AdAware, Spybot, Microsoft Anti Spyware, Pest Patrol, Spy Blaster & CW Shredder. I also had Spyware Guard and Trend Micro but deleted them cuz they weren't responding...had a hell of a time uninstalling ALL of spyware guard for some unexplained reason. They are all updated as of today. I ran them twice a day for the past 4 days to no avail.

    Any suggestions?

  2. #2
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: NO or SLOW Access To Web Sites (XP Home/SP2-IE6 )

    Ralph,
    Have you tried putting them in your trusted sites?

    IE Options>security>trusted sites>sites. Add the addresses one at a time to see if that lets you on.
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,583
    Thanks
    5
    Thanked 1,058 Times in 927 Posts

    Re: NO or SLOW Access To Web Sites (XP Home/SP2-IE6 )

    Those sites appears to be responding normally to me. Have you re-booted? Have cleared your TIF?

    Joe
    Joe

  4. #4
    Star Lounger
    Join Date
    Feb 2003
    Location
    Blooming Grove, New York, USA
    Posts
    62
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: NO or SLOW Access To Web Sites (XP Home/SP2-IE6 )

    Thanx for the suggestin Bob. Just tried it for "webcamnow" and " major geeks". Still can't access webcamnow and it takes more the 3 minutes to get major geeks home page, however, once there, I can't access any of the categories offered. Also, begs the question, why would the 'trusted sites' approach be necessary now when I was able to connect to these sites w/o problems 5 days ago?

  5. #5
    Star Lounger
    Join Date
    Feb 2003
    Location
    Blooming Grove, New York, USA
    Posts
    62
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: NO or SLOW Access To Web Sites (XP Home/SP2-IE6 )

    Thanx Joe. I know what a TIF/TIFF file is but don't know how to access it. Please advise.

  6. #6
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: NO or SLOW Access To Web Sites (XP Home/SP2-IE6 )

    That's your Temporary Internet Folder.
    Open IE options, click on clear Temporary Internet Files.
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  7. #7
    Star Lounger
    Join Date
    Feb 2003
    Location
    Blooming Grove, New York, USA
    Posts
    62
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: NO or SLOW Access To Web Sites (XP Home/SP2-IE6 )

    Bob, the TIF files are deleted at the close of the browser. Any other ideas?

  8. #8
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: NO or SLOW Access To Web Sites (XP Home/SP2-IE6 )

    Just a shot in the dark here.... but have you tried to do a System Restore to a time before the problem began ??? It might be something to do with an update or patch that has changed something. <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  9. #9
    Star Lounger
    Join Date
    Feb 2003
    Location
    Blooming Grove, New York, USA
    Posts
    62
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: NO or SLOW Access To Web Sites (XP Home/SP2-IE6 )

    Yes I did Doc...to two different restore points. Alas, the problem continues.

  10. #10
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,583
    Thanks
    5
    Thanked 1,058 Times in 927 Posts

    Re: NO or SLOW Access To Web Sites (XP Home/SP2-IE6 )

    Did you update anything about the time it started? Does it still happen to the same group of sites?

    Joe
    Joe

  11. #11
    Star Lounger
    Join Date
    Feb 2003
    Location
    Blooming Grove, New York, USA
    Posts
    62
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: NO or SLOW Access To Web Sites (XP Home/SP2-IE6 )

    Come to think of it, I did a disk defrag about that time plus the usual virus, spyware and microsoft updates. Do you think that may be the cause Joe? I did two system restores to dates before the defrag although I don't know if that alters the defrag.

    If the defrag is the cause, is there a FIX?

  12. #12
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: NO or SLOW Access To Web Sites (XP Home/SP2-IE6 )

    Defragging the HD wouldn't cause this type of behaviour. I'm wondering if that difficult removal of SpywareGuard (??) might not have something to do with this. That and the fact that it was not responding when you removed it might be something to look into.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  13. #13
    Star Lounger
    Join Date
    Feb 2003
    Location
    Blooming Grove, New York, USA
    Posts
    62
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: NO or SLOW Access To Web Sites (XP Home/SP2-IE6 )

    I wouldn't know where to begin Doc. I cleaned out everything I could find for SG including registry stuff. What else should I explore?

  14. #14
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: NO or SLOW Access To Web Sites (XP Home/SP2-IE6 )

    I found this article about SpywareGuard that makes me believe even more that this might be the cause based on it's function. Perhaps if you reinstall SpywareGuard (I know, I know), and then update it and reboot and then reboot into Safe Mode and uninstall it you might shake the demons out. I'd even try connecting to those sites after the reinstall and update. If you can connect... leave things alone.

    Somewhat disturbing is the part of the article about the author warning that the program is "a work in progress". <img src=/S/yikes.gif border=0 alt=yikes width=15 height=15>
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  15. #15
    Star Lounger
    Join Date
    Feb 2003
    Location
    Blooming Grove, New York, USA
    Posts
    62
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: NO or SLOW Access To Web Sites (XP Home/SP2-IE6 )

    Just reinstalled and uninstalled spyware guard via safe mode. Surprisingly, I still had files from the original installation that appeared in safe mode. I was able to uninstall it all...old and new. However, I still have the web site access problem.

    Doc, is it possible this is a connection problem? I have 2 computers with a wireless connection on one and the problem occurs on both. If you think it could be that, I'll call the cable folks and the linksys folks tomorrow to see if they can help.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •