Results 1 to 3 of 3
  1. #1
    Lounger Splash's Avatar
    Join Date
    Aug 2002
    Location
    Sth Coast, New South Wales, Australia
    Posts
    47
    Thanks
    6
    Thanked 0 Times in 0 Posts

    url:mailto protocol

    i run w98 & Office2K
    my system was setup with Outlook as the default mail program in IE (5.5) but if i click a "mailto:xxx@xxx.com" link it defaulted to Outlook Express.
    Someone suggested i need to change the file association for the url:mailto protocol.
    No Problem [img]/forums/images/smilies/smile.gif[/img] went to Windows Explorer found the file associations and changed the program it pointed to to Outlook.exe easy right?
    Nope. [img]/forums/images/smilies/sad.gif[/img] Default outlook doesnt understand the request.
    I tried putting a switch at the end of the program line so Outlook opens with a new mail message
    the switch is "/c ipm.note" as documented by Woody re XP in last newsletter.
    This works fine on a shortcut opening a blank message but i cant add it to the end of the command line in file associations and I cant point the file association to a shortcut. Even if this did work wouldn't it just open a new BLANK mail message?
    OK - i hope this makes some sense.
    Any help will be greatly appreciated.
    NOBLEJOKER
    Sth Coast NSW Australia
    My Tech Help Site www.techhelpsite.com
    My Computer Club www.mulligrubs.miltonulladulla.com

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Edmonton, Alberta, Canada
    Posts
    326
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: url:mailto protocol

    I don't know whether this will be helpful, but when I checked my url:mailto setting (I'm using Outlook with no problems), the "Application used to perform action" shows up as

    "C:PROGRA~1MICROS~1OfficeOUTLOOK.EXE" -c IPM.Note /m "%1"

  4. #3
    Lounger Splash's Avatar
    Join Date
    Aug 2002
    Location
    Sth Coast, New South Wales, Australia
    Posts
    47
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Re: url:mailto protocol

    Thanks Douglas

    YEs that did help. i put in the same switches as you have and Presto! [img]/forums/images/smilies/smile.gif[/img]

    Thanks again for the good answer and prompt reply.
    & Thanks to all who read the post.
    NOBLEJOKER
    Sth Coast NSW Australia
    My Tech Help Site www.techhelpsite.com
    My Computer Club www.mulligrubs.miltonulladulla.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •