Results 1 to 7 of 7
  1. #1
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Melbourne, Australia
    Posts
    1,294
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hyperlinks not working (Word 2002 /XP SP3)

    In a Word document when you goto the Word menu Insert>Hyperlink... browse for your file. When you click on the hyperlink it opens up the file whether it be a URL, or a PDF file.

    In WordXP and WinNT /Win2000 pc's this use to work.

    We have now upgraded the pcs to WinXP, now when we click on the hyperlinks it doesnt work.
    What happens is in Word I click on the hyperlink> it flashes. It appears to open up Adobe, the file doesnt open, and then the Adobe reader closes again.

    Do you think its a registry issue?
    any ideas/experiences?

    many thanks
    diana

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: hyperlinks not working (Word 2002 /XP SP3)

    Try "Ctrl-click", that is a NEW item, and I think it came out in the XP version.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Melbourne, Australia
    Posts
    1,294
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: hyperlinks not working (Word 2002 /XP SP3)

    Hi Dave

    In Word XP we have this setting disabled. so you dont have to press CTRL when you click. YOu can just click on the hyperlink.
    We upgraded to WindowsXP, we havent upgraded Office.

    Many thanks Dave
    Diana :-)

  4. #4
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Wellington, New Zealand
    Posts
    143
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: hyperlinks not working (Word 2002 /XP SP3)

    Are you using version 7.0 of Adobe Reader? If so, the problem may be that described in the Adobe knowledgebase ( http://www.adobe.com/support/techdocs/331197.html . Upgrading to version 7.0.5 fixed my Acrobat 7.0.

  5. #5
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Melbourne, Australia
    Posts
    1,294
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: hyperlinks not working (Word 2002 /XP SP3)

    nice one William. thanks for the article.

    However I have upgraded to Adobe 7.0.5 & did a test and I still get the same results, ie couldnt open the hyperlink within Word. it must be related to a .dll or reg key not being registered still? what do you think? you wouldnt happen to know the registry key that handles hyperlinks would you?

    diana

  6. #6
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Wellington, New Zealand
    Posts
    143
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: hyperlinks not working (Word 2002 /XP SP3)

    Diana

    I'm sorry, but I can't offer any more help. The upgrade worked for me, though it was for the writer rather than the reader. And it was done here at work for me by one of our IT boffins, so he may have done something extra or unusual (though I do try to lurk in the background and watch what they do).

    William

  7. #7
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Melbourne, Australia
    Posts
    1,294
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: hyperlinks not working (Word 2002 /XP SP3)

    nice one William

    thanks anyone
    diana <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •