Results 1 to 5 of 5
  1. #1
    3 Star Lounger
    Join Date
    Feb 2001
    Location
    Leigh on Sea, Essex, England
    Posts
    263
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Attachment woes (OL2000/SR1)

    I run Outlook 2000, SR-1, in internet only mode.

    I have so far refused to have anything to do with SR-2, because I sort of want to receive the attachments being sent to me, but perhaps that's just me being selfish <img src=/S/grin.gif border=0 alt=grin width=15 height=15>.

    But, one mysterious day, I stopped being able to open ZIP files. I don't know exactly when it happened, but now I am permanently told to save them before opening.

    It doesn't happen to any other types of attachment, and I'd dearly like to turn it off. But how?

    Stuart

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Attachment woes (OL2000/SR1)

    are you using quick view or other addin? can you see exe's that are sent to you or are they blocked? (try sending yourself one)

  3. #3
    3 Star Lounger
    Join Date
    Feb 2001
    Location
    Leigh on Sea, Essex, England
    Posts
    263
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Attachment woes (OL2000/SR1)

    No, I'm not using any add-ins (apart from Symantec Fax and NetFolders, both of which come with Outlook). I have the preview pane turned on, but I don't recall that it makes any difference.

    I believe that all the other attachments are visible, but they are quarantined with ZoneAlarm Pro, which I also run. Having said that, I checked EXE files specifically, and they come through OK. The problem also exists on a colleague's machine, and he does not use ZoneAlarm.

    Stuart

  4. #4
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Attachment woes (OL2000/SR1)

    one of the security patches, i thought it began in office 97, moved zips to level 2 (save and open from drive) i thought it was built into OL2000, but it's been a year since i've really used ol2000.

    look on your tools > options > security tab. is there a button under the one for zones? it might be called attachments, i'm not sure. see if it will let you loosen up zips.

  5. #5
    3 Star Lounger
    Join Date
    Feb 2001
    Location
    Leigh on Sea, Essex, England
    Posts
    263
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Attachment woes (OL2000/SR1)

    No, I tried the Attachments button, but it doesn't let me change the types (merely HIGH or NONE). I did discover, after some fruitless rummaging about in the Microsoft support site (and tell me, why if you specify OL2K from the product list does it given the first half dozen responses to do with OE, huh?), a partial solution.

    Apparently, the security levels came out in OL2K SR1/1a.

    You can remove the file from this by setting two registry keys:

    HKEY_LOCALMACHINE/Software/Microsoft/Office/9.0/Outlook/Security/AddWarningFileTypes
    HKEY_LOCALMACHINE/Software/Microsoft/Office/9.0/Outlook/Security/RemoveWarningFileTypes

    Unfortunately, the "remove" only works if you have the "Add" set. Oh well, such is the way of things in Microsoftyland!

    So putting ZZZ into the "add" and ZIP into the "remove" strings stops it insisting that you should save the file. You can't tell it to stop asking you whether or not to open it, but at least I can now open zip files from within Outlook!

    The full article is here (all one line):

    <A target="_blank" HREF=http://support.microsoft.com/support/kb/articles/Q259/2/28.ASP?LN=EN-US&SD=gn&FR=0&qry=ZIP&rnk=11&src=DHCS_MSPSS_gn_SRC H&SPR=OUT2K>http://support.microsoft.com/support/kb/ar..._SRCH&SPR=OUT2K</A>


    Stuart

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •