Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Jul 2001
    Posts
    86
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Boots Only Into Safe Mode

    Suddenly, WinME boots only into Safe Mode. If try to force into Normal mode, get blue screen with "Windows System Error. System halted."
    Tried to reinstall WinME (without reformatting hard disk which I cannot bear to think about). It gets halfway thru, then stops with SUWIN error.
    Checked MS Knowledge Base, but all references to SUWIN do not fit my situation.

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Boots Only Into Safe Mode

    Are you have problems with two different machines <post#=551422>post 551422</post#> or are tying to fix the same machine by installing Me over 98?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  4. #3
    Star Lounger
    Join Date
    Jul 2001
    Posts
    86
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Boots Only Into Safe Mode

    Sorry for the confusion. Two different machines with two different problems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •