Results 1 to 6 of 6

Thread: Silent CD's

  1. #1
    2 Star Lounger
    Join Date
    Jun 2001
    Location
    Vancouver, BC
    Posts
    100
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Silent CD's

    Hi! My friend's computer runs Windows 98SE and has a 400 MHz Celeron processor. The sound card is a Sound Blaster 16. The sounds work on the computer. WAV files, etc. all make their noises just fine. But when my friend puts in an audio CD to play, the deluxe CD player that comes with Win 98SE shows that it's playing just fine, but there is nothing but silence. Since the hardware works, mustn't this be a software problem? (His system is running Media Player 6.4 if that matters.)

    Thanks for any help!

  2. #2
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Brantford, Ontario, Canada
    Posts
    2,391
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Silent CD's

    Also make sure they ends of this wire(s) are attached in the correct alignment, as this will also not produce sound. As crazy as it sounds, not all of these cables have "dummy-proof" way of attaching to other cables and / or boards.

    I had a user at work call me up and complain that after the support guy from our vendor replaced his CD-ROM, he couldn't play audio CDs. As it turned out, one end was attached, turned 180 degrees incorrectly.
    Christopher Baldrey

  3. #3
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    England
    Posts
    1,306
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Silent CD's

    Hmm.. Could be an older type. Just checked my spares - I have 4 distinct kinds, and you're right, not all have a non-symmetrical connector at each end. It does not matter whether they are the grey or the red, black and white type.

    Type 1 : identical connectors at each end. They are simple flat black rectangles with four holes in a row. Three of the holes are connected to wires. It would definitely make a difference if one were in the wrong way round. And it would be possible to do this.

    Type 2: at one end the same as above, at the other a small white box-like connector, which has a raised ridge on one surface which stops it being inserted (into the sound card) the wrong way round.

    Type 3 : at one end, a rather more elaborate black rectangular connector with one surface having a raised, pressable device, which lets it lock into place. At the other end, same but connected in parallel with one of the small white types described in 2.

    Type 4 : similar to 3. but the black connectors are much flatter and less chunky.

    They all have the three wires (black, white, red) but it's fairly clear that with most of the ones I have you could not
    a. put them in their sockets the wrong way round
    b. interchange one type for another

    I must have been lucky in my builds, as I've never managed to reverse them.

    Rgds

  4. #4
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    England
    Posts
    1,306
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Silent CD's

    Sorry if this sounds a bit obvious, but have you used the TAD (or whatever it's called) cable to connect the CD drive to the sound card? It's usually a thin round grey one, or a red, black and white twisted trio. If you hadn't done this, you would get exactly the symptoms you describe.

  5. #5
    zeus
    Guest

    Re: Silent CD's

    If you have the sound control Icon on the taskbar,
    check and make sure that none of the settings
    are muted.

    If it isn't visible :
    Start...settings...control panel...
    multi-media ...click the box that says
    "show volume control on taskbar".

    While you are there, check the cd-music
    tab and make sure the sound is turned on.

  6. #6
    Platinum Lounger
    Join Date
    Feb 2001
    Location
    Yilgarn region of Toronto, Ontario
    Posts
    5,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Silent CD's

    > multi-media ...click the box that says "show volume control on taskbar".
    > While you are there, check the cd-music tab and make sure the sound is turned on.

    Both my options are greyed out, and I've lost my Volume control icon (and have no sound).

    I have just finished reinstalling Win98, still have neither sight nor sound of the colume control.

    Do you have any other idea how I might restore my volume control? Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •