Results 1 to 6 of 6
  1. #1
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Northern, California, USA
    Posts
    1,886
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Visible Page Area Bug (2003)

    Hello Loungers,

    I am hoping that someone has an answer to this annoyance... Somehow, my visible page area has been reduced. It appears to be cropping out only the central part of the document, making headers and footers invisible. I simply can't see the top or bottom of the page, Word has inexcplicably reduced the page height to a little over 9 inches.

    I've checked margins, paper size, etc, to no avail. Any ideas?
    <IMG SRC=http://www.wopr.com/w3tuserpics/Kel_sig.gif>
    Moderator:<font color=448800> Pix Place, Internet Explorer</font color=448800>
    <small>www.kvisions.com

  2. #2
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Northern, California, USA
    Posts
    1,886
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Visible Page Area Bug (2003)

    Alright, so Clicking on 'View', then 'Header and Footer' as if to edit them seems to kick it back into submission.

    Thanks! <img src=/S/bow.gif border=0 alt=bow width=15 height=15>
    <IMG SRC=http://www.wopr.com/w3tuserpics/Kel_sig.gif>
    Moderator:<font color=448800> Pix Place, Internet Explorer</font color=448800>
    <small>www.kvisions.com

  3. #3
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Visible Page Area Bug (2003)

    It's not a bug. You have inadvertently hidden the "white space". Move your cursor just past the top of the page until it turns into a double vertical arrow. Click when you see this double arrow. It's simply a feature to give you more viewable page area (if you wish).
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

  4. #4
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Visible Page Area Bug (2003)

    Alternatively, set the checkbox at Tools > Options > View > White space between pages

    StuartR
    Attached Images Attached Images
    • File Type: gif x.GIF (35.7 KB, 0 views)

  5. #5
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Visible Page Area Bug (2003)

    That works Stuart, but it doesn't stick. An inadvertant (or deliberate) mouse click in the area at the top of the page will still toggle the "view" or "hide".
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

  6. #6
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Visible Page Area Bug (2003)

    I know, pain isn't it!

    StuartR

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •