Results 1 to 8 of 8
  1. #1
    5 Star Lounger
    Join Date
    Mar 2004
    Posts
    924
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Blank web address when type in URL

    For some odd reason l am getting a blank web address when l type in the URL of the site.

    http://clubamigos.port5.com

    I have tidied the css and html but some reason nothing appears on the screen.
    Please please could someone help!

  2. #2
    Platinum Lounger
    Join Date
    Feb 2002
    Location
    A Magic Forest in Deepest, Darkest Kent
    Posts
    5,681
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Blank web address when type in URL

    It sounds like your isp has not set up your area to recognised index.htm or index.html as the opening page. There is nothing wrong with your web pages as such, just the configuration of the website. Contact portland.co.uk or look in your ISP help files to configure it.

    If I type in http://clubamigos.port5.com/index.html it works perfectly OK
    Jerry

  3. #3
    5 Star Lounger
    Join Date
    Mar 2004
    Posts
    924
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Blank web address when type in URL

    I managed to resolve this issue.

  4. #4
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Blank web address when type in URL

    It would be nice for the ODD chance that some future Lounger, searching for something here, find an answer if you tell us HOW you managed to "resolve" the problem. TIA...

  5. #5
    5 Star Lounger
    Join Date
    Mar 2004
    Posts
    924
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Blank web address when type in URL

    The reason l managed to resolve this issue is it required .htm and not .html.
    It was that simple!

  6. #6
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Blank web address when type in URL

    See, that didn't hurt at all, did it? <img src=/S/anigrin.gif border=0 alt=anigrin width=19 height=19> What's inconsistent in the "web world" is that, for example, my domain host requires just the opposite - .html. You've (possibly) helped some Lounger in the future solve a problem and I Thank You!

  7. #7
    Platinum Lounger
    Join Date
    Dec 2000
    Location
    Hornsby Heights, New South Wales, Australia
    Posts
    3,822
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Blank web address when type in URL

    As you for one know all too well, this place is a LOT of GIVE as well as a LOT of TAKE. On the occasions that you can give, please do so without having to be prompted to. It's just in keeping with the spirit of the lounge. Which of course also means that if you see a question somewhere you feel capable of answering, by all means, go ahead and contribute. <img src=/S/smile.gif border=0 alt=smile width=15 height=15>
    Cheers, Claude.

  8. #8
    5 Star Lounger
    Join Date
    Apr 2003
    Location
    Hampshire, United Kingdom
    Posts
    602
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Blank web address when type in URL

    A lot of ISPs also use default.htm / default.html instead of index.*

    Mine will allow default / index .htm and .html, but doesn't cope with .shtml files as "home" pages.
    It is sometimes possible to change these settings using .htaccess files. But I'd strongly recommend talking to your ISP first, and don't try to play with .htaccess if you don't feel 100% competent. As they say, a little knowledge is a dangerous thing.
    Waggers
    If at first you do succeed, you&#39;ve probably missed something.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •