Results 1 to 8 of 8
  1. #1
    5 Star Lounger
    Join Date
    Mar 2004
    Posts
    924
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Router losing ip address

    I am having problems trying to install a Netgear 834G wireless router. The problem is that it is changing its IP address when l try to install it.
    ANy help would be appreciated.

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Router losing ip address

    Which IP address are you referring to?

    It would not be too surprising if the external address was being changed occasionally, because it could be your ISP's DHCP which is doing that.

    If it is the 'local' 192.168.0.1 IP address you are referring to, then it's a different problem!

    John
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  3. #3
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Router losing ip address

    It would help anyone and everyone here if you would provide more information when you make a post like this. ARE you using DHCP, what does the router's configuration setup say, are you using the router defaults or have you tried to change them, etc. etc. Your post is too sketchy for someone to glean where your problem is.

  4. #4
    5 Star Lounger
    Join Date
    Mar 2004
    Posts
    924
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Router losing ip address

    I will get this info and get back to you.

  5. #5
    5 Star Lounger
    Join Date
    Mar 2004
    Posts
    924
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Router losing ip address

    The information you requested:

    DHCP YES.
    CONFIG. IP ADDRESS HTTP://192.168.0.1
    ROUTER DEFAULTS when unplugged.
    Runs through FA311 Netgear PCI card.

  6. #6
    5 Star Lounger
    Join Date
    Mar 2004
    Posts
    924
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Router losing ip address

    The problem is that the Computer is not talking to the Router / modem. Default IP 192.168.0.1 ( no "ping" on this number).
    Ping is a check that the router is connected to the computer.

  7. #7
    WS Lounge VIP rory's Avatar
    Join Date
    Dec 2000
    Location
    Burwash, East Sussex, United Kingdom
    Posts
    6,280
    Thanks
    3
    Thanked 191 Times in 177 Posts

    Re: Router losing ip address

    Hi,
    Are you using the Netgear software to manage the connection between the computer and the router or are you allowing Windows to manage it? Do you have all the correct settings on the PC in terms of ESSID and any encryption used?
    Regards,
    Rory

    Microsoft MVP - Excel

  8. #8
    5 Star Lounger
    Join Date
    Mar 2004
    Posts
    924
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Router losing ip address

    Please can you close this thread. I managed to resolve the problem and it turned out to be a problem with the version of the router.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •