Results 1 to 11 of 11
  1. #1
    Star Lounger
    Join Date
    Jan 2001
    Location
    The Land of Pleasant Living, Maryland, USA
    Posts
    59
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Get mail when launched (2003 SP2)

    I just loaded Outlook onto a new computer. On my old system, Outlook (same version & SP) would automatically get new mail whenever I launched it. On the new system, I have to hit the SEND/RECEIVE button in order to get the mail. I have looked through all of the OPTIONS settings and can't find a setting to fix this.

    I would appreciate any help.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Get mail when launched (2003 SP2)

    Select Tools | Options...
    Activate the Mail Setup tab.
    Make sure that the check box "Send immediately when connected" is ticked (on)
    Click the "Send/Receive" button next to it for more options.

  3. #3
    Star Lounger
    Join Date
    Jan 2001
    Location
    The Land of Pleasant Living, Maryland, USA
    Posts
    59
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Get mail when launched (2003 SP2)

    Hans,
    Thanks for the suggestion but that's NOT the problem - the "Send immediately..." is checked.

    Also, it's not the SEND immediately that I'm concerned with but rather RECEIVE immediately. I don't see any check box for that.

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Get mail when launched (2003 SP2)

    The setting for sending immediately also applies to receiving.

    What kind of internet connection do you have? Dial-up or one of the permanent connection types such as (A)DSL or cable?

  5. #5
    Star Lounger
    Join Date
    Jan 2001
    Location
    The Land of Pleasant Living, Maryland, USA
    Posts
    59
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Get mail when launched (2003 SP2)

    I have a permanent cable modem to the internet running XP software on a brand new Gateway system.

    Thanks again.

  6. #6
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Get mail when launched (2003 SP2)

    Have you clicked the Send/Receive... button in the Mail Setup tab of Tools | Options...? (See screenshot higher up in this thread)
    Here, you can specify which account groups will be included when sending/receiving mail.
    Select a group and click Edit to specify exactly what actions will be performed for the group.

  7. #7
    Star Lounger
    Join Date
    Jan 2001
    Location
    The Land of Pleasant Living, Maryland, USA
    Posts
    59
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Get mail when launched (2003 SP2)

    Yes I have. I have 4 accounts in an "All Accounts" group. When I EDIT the group, I have the "Send mail items" and "Receive Mail Items" checked in all four accounts.

    In the "Send/Receive Groups" dialog box it shows "All accounts" under "Group Name" and "Online and Offline" under the "Send/Receive When" heading.

    Also the box "Include this group in Send/Receive (F9)" is checked in the "Setting for group "All Accounts"" section as well as in the "When Outlook is Offline" section.

    Still puzzled but hopeful!

  8. #8
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Get mail when launched (2003 SP2)

    I hope someone else can help, I have no further ideas. <img src=/S/sorry.gif border=0 alt=sorry width=15 height=15>

  9. #9
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Get mail when launched (2003 SP2)

    Had a similar problem with my wife's account on my machine. I too had everything set up properly (I thought), but she also had to click the Send/Receive button. In the "Send/Receive Groups" window in the Setting for group "All Accounts" section, I checked "Schedule an automatic send/receive every" and specified 5 minutes. I have no idea why that solved the problem, but it did. <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

  10. #10
    Star Lounger
    Join Date
    Jan 2001
    Location
    The Land of Pleasant Living, Maryland, USA
    Posts
    59
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Get mail when launched (2003 SP2)

    Well that did the trick! Bless you.

    I guess this was another one of Microsoft's "hidden codes". Makes no sense but it worked!

    Thanks again and thanks to Hans for his suggestions.
    <img src=/S/clapping.gif border=0 alt=clapping width=19 height=23> <img src=/S/clapping.gif border=0 alt=clapping width=19 height=23> <img src=/S/clapping.gif border=0 alt=clapping width=19 height=23>

  11. #11
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Get mail when launched (2003 SP2)

    Great <img src=/S/thumbup.gif border=0 alt=thumbup width=15 height=15>!
    I still don't understand why that setting solved the issue, but why argue with success? <img src=/S/grin.gif border=0 alt=grin width=15 height=15>
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •