Results 1 to 6 of 6
  1. #1
    Gold Lounger
    Join Date
    Dec 2000
    Location
    Hollywood (sorta), California, USA
    Posts
    2,759
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unwanted Thread Display

    My profile is set to threaded display, but when I click a link to a post from email, the thread displays in flat mode -- all of the sudden.

    Am I missing some setting over which I maintain ultimate thread display dominion? Or are there Ozes behind curtains moving levers on my behalf?
    Kevin <IMG SRC=http://www.wopr.com/w3tuserpics/Kevin_sig.gif alt="Keep the change, ya filthy animal...">
    <img src=/w3timages/blackline.gif width=33% height=2><img src=/w3timages/redline.gif width=33% height=2><img src=/w3timages/blackline.gif width=33% height=2>

  2. #2
    Silver Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles, California, USA
    Posts
    1,734
    Thanks
    0
    Thanked 3 Times in 1 Post

    Re: Unwanted Thread Display

    Probably another goofy copy-job on my part. I'll have a look...
    <IMG SRC=http://www.wopr.com/w3tuserpics/Eileen_sig.gif>

  3. #3
    Silver Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles, California, USA
    Posts
    1,734
    Thanks
    0
    Thanked 3 Times in 1 Post

    Re: Unwanted Thread Display

    It's should be hardcoded to showthreaded, whatever your preference. I've fixed it now.
    <IMG SRC=http://www.wopr.com/w3tuserpics/Eileen_sig.gif>

  4. #4
    Gold Lounger
    Join Date
    Dec 2000
    Location
    Hollywood (sorta), California, USA
    Posts
    2,759
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Unwanted Thread Display

    Ahh... it works! Thanks. That was driving me nuts.
    Kevin <IMG SRC=http://www.wopr.com/w3tuserpics/Kevin_sig.gif alt="Keep the change, ya filthy animal...">
    <img src=/w3timages/blackline.gif width=33% height=2><img src=/w3timages/redline.gif width=33% height=2><img src=/w3timages/blackline.gif width=33% height=2>

  5. #5
    Gold Lounger
    Join Date
    Dec 2000
    Location
    Hollywood (sorta), California, USA
    Posts
    2,759
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Well, now wait a minute

    The threaded display is back, yes. But here's another problem I thought was related (but I didn't report it):

    When I click on the hyperlink in the mail message and the Lounge is already open in a minimized browser window, the post is loaded into the browse window, but the window now remains minimized. It used to restore the browser displaying the post.

    Interestingly enough, yesterdays posts work just fine. Puzzle?
    Kevin <IMG SRC=http://www.wopr.com/w3tuserpics/Kevin_sig.gif alt="Keep the change, ya filthy animal...">
    <img src=/w3timages/blackline.gif width=33% height=2><img src=/w3timages/redline.gif width=33% height=2><img src=/w3timages/blackline.gif width=33% height=2>

  6. #6
    Silver Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles, California, USA
    Posts
    1,734
    Thanks
    0
    Thanked 3 Times in 1 Post

    Re: Well, now wait a minute

    I think that's a feature of your browser and nothing to do with us.
    <IMG SRC=http://www.wopr.com/w3tuserpics/Eileen_sig.gif>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •