Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Feb 2006
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Runtime error on exit (office 2003)

    Having just installed wopr, whenever I exit without a save from word I get:
    Runtime error:
    Program: ....file path....office11winword.exe
    This application has requested the runtime to terminate it in an unusual way. Please contact the application support team for more information.

    Anyone know what is going on? It never happened before the wopr install.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Runtime error on exit (office 2003)

    Welcome to Woody's Lounge!

    Have you tried WOPR Support? (Woody's Lounge is not the WOPR Support site)

  3. #3
    4 Star Lounger
    Join Date
    Jun 2001
    Location
    Indianapolis, Indiana, USA
    Posts
    527
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Runtime error on exit (office 2003)

    I am getting the same type of error in word 2002 when trying to open the program. The error says visual c++ runtime error.... So far removing office and reinstalling makes no difference. Applied the latest service pack, no joy. Anybody have any other ideas?

    Thanks,
    Mark

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Runtime error on exit (office 2003)

    Have you tried Phil Rabichow's <!post=Systematic Approach to Behavioral Problems in Word (97/2000),197827>Systematic Approach to Behavioral Problems in Word (97/2000)<!/post>?

  5. #5
    4 Star Lounger
    Join Date
    Jun 2001
    Location
    Indianapolis, Indiana, USA
    Posts
    527
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Runtime error on exit (office 2003)

    Wow, that looks powerful! I finally found some stuff on the MS site last night (late!) and that appears to have solved some of the issue anyway. I will post here later with the links and what fixed the problem.

    Thanks,
    Mark

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •