Results 1 to 9 of 9
  1. #1
    nascaraddict
    Guest

    Open Folder after download doesn;t work

    After I download a file using Internet Explorer (right click and save as) I get the download complete confirmation box with the three standard selections, but the "open folder" box will not open the folder I download the file to. I have reinstalled IE 5.5, used the repair tool, checked to ensure all my file folder associations have the confirm after download option checked (they are) and still cannot get it to work~ I need help figuring out what to do to be able to use the "open Folder" option and have it actually open the folder...??

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    nethead
    Guest

    Re: Open Folder after download doesn;t work

    Are you sure that the file you are attempting to download is not in a .zip format? Is this the only file you are attempting to download, or have there been problems with others also? Additionally, under Internet Options in the Control Panel, look under the Security Settings tab and make sure that the "file download" box is enabled. (Hint - never assume default settings will be to your liking ;-)
    Hope this helps,
    Mic

  4. #3
    nascaraddict
    Guest

    Re: Open Folder after download doesn;t work

    all is ok as far as those suggestions, still am stuck

  5. #4
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Open Folder after download doesn;t work

    so it's the checkbox that doesn't seem to be opening explorer to the download folder?

    it shouldn't be an association issue - I'd try unchecking it then rechecking it, possibly with closing explorer in between. sometimes the checkbox state gets corrupted and undoing and redoing will correct it. It should be a registry entry, but I don't know the key or correct value.

  6. #5
    nascaraddict
    Guest

    Re: Open Folder after download doesn;t work

    Should I wait for more info, with hopes that you can find the Reg. key to fix? I am still stuck

  7. #6
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Open Folder after download doesn;t work

    well, it's not a reg key that controls it according to Techfacts (http://www.winutils.com) must just be a shortcut built into the dialog.

    did you use the default install or did you change the folder location?

  8. #7
    nascaraddict
    Guest

    Re: Open Folder after download doesn;t work

    default install, have had IE 5.5 for awhile, just stumbled across the problem though. I right click on a file (using internet explorer) get the save as box, pick a folder, then download, the problem is when the download is complete, the three options are there (open file, open folder, close) but the open folder selection doesn;t open the folder, nothing happens!!

  9. #8
    nethead
    Guest

    Re: Open Folder after download doesn;t work

    Nascar - Sorry for the delay in following up, but I've been out. I just ran accross this problem myself for the first time last week, but it ended up NOT being an IE 5.5 or WINxx problem. It had to do with periphs in one instance, and a combination of security and periphs in another. In order to give you accurate advise in relation to what I have experienced, I need to know some specifics about the download et al. I can also attempt to download and check it on one of my test systems here. Since this gets into specifics you may not want to relay openly on the net, you may contact me at cmhi@nospamzdnetonebox.com. (Obviously remove the "nospam" from the address.) That address "travels" with me. Then we can post the fix here without detailing any personal system configs you may not want in the wild. (Yes, I am a highly security contious individual [img]/w3timages/icons/hairy.gif[/img] so if you would prefer to stay in the forum, there is no problem here [img]/w3timages/icons/tonguea.gif[/img]!
    Look forward to hearing from you,
    Mic

  10. #9
    nethead
    Guest

    Re: IT's FIXED!

    This bug was caused by a security related program. And as stated in my previous post Nascar - here is the fix viewable to the general audience. To ensure other programs are not the true culprits of an MS bug (in order of most common occurrence):
    1. Check Window security settings to ensure no other program has altered the preferred settings
    2. Check the settings of any security programs; when programs start a fight with each other, odd things get changed
    3. Check the settings on virus software
    4. Check the settings on any type of "works" or "clean up" program that is set to eliminate any type of file or folder
    5. Start/Program/Accessories/System Tools/System Information - under Tools, click on System Configuration Utility and go to the "Start" tab. Check for any programs left which were previously removed. Uncheck these boxes as they may be causing a compatibility issue.
    6. Jukeboxes running with CDDB enabled may alter some settings after certain MP3 downloads (these are legal downloads that possibly contain some error in their CDDB coding) Check ALL the settings under pref's or options.
    7. Last but not least, unless overseen by a guru of high wizard standing, never run two different security programs or two different virus protection programs at the same time

    See you in the lounge Nascar!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •