Results 1 to 10 of 10
  1. #1
    New Lounger
    Join Date
    Feb 2006
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Document appears and prints differently on differe (MSO 2003 SP2)

    We are running MSO 2003 SP2 across the entire org. I received a doc this morning from one of our managers, and when i opened it, it displayed completely different to how the doc was created. I tested it on 5 other machines, and it is only on mine that it is different. Now when i say differnt, i don't just mean by displayed different. We are defaulted to the same printer, and the document prints differently for each of us too.
    I have shortened the document to 3 pages. On my machine it prints/views it in 2 pages. I know the "table of contents" should not have been typed out, but rather have used the contents tools/functionality, but it really should not be an issue (some users will never learn...).
    I have checked the Tools - Options in Word on both machines, and they are identical. I even copied the normal.dot from the other machine, and still no difference.
    On my machine, the table of contents section already shows up on the last quarter of the first page.
    There must be a setting or something i have missed on my machine, but i can't find it. This is driving me nuts. Other documents i have received today seem to display fine.
    Attached Files Attached Files

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Document appears and prints differently on differe (MSO 2003 SP2)

    Can you try to explain the difference between the "good" and the "bad" appearance of the document a little more clearly. Maybe even show us a couple of screen shots so we can be sure we have understood the problem.

    I notice that you have some empty paragraphs formatted as Heading 1 (the very first paragraph in the document and the paragraph immediately after the copyright notice). Could some of your computers have a Normal.Dot that has Heading 1 formatted with Page Break Before? Not that this would cause a problem with the other settings I can see, but it might be worth reformatting these blank paragraphs as Normal anyway.

    StuartR

  3. #3
    New Lounger
    Join Date
    Feb 2006
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Document appears and prints differently on dif

    i have attached a jpg screen dump of the first page. As you can see, the text and graphics overlay each other, and all the text seems to move up. It seems the line spacing is different, but when checking the settings between the two machines it is all the same...
    Attached Images Attached Images

  4. #4
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Document appears and prints differently on dif

    It looks like the two images are being handled differently. Looking at the two images, one is set to "In front of text" and the other is "Top and Bottom"

    I have often had problems with positioning of pictures in Word. The most stable option is to have pictures that are Inline with the text. That would be easy to achieve in this document by selecting each picture, Format Picture > Layout > In Line with Text, and then click the button to centre that line on the page.

    Does this fix the document for you?

    StuartR

  5. #5
    New Lounger
    Join Date
    Feb 2006
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Document appears and prints differently on dif

    It resets the pictures to be viewable, but the rest is still the same, i.e. almost as if the text has all lost the paragragh and line spacing. (i can still see the table of contents on the first page, and moving it down does not solve anything, as the next page is still "shrunk" too
    The thing that troubles me though is the fact that it works fine on all the other machines. Why would my system interpret the document differently?

  6. #6
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Document appears and prints differently on dif

    Just to get a bit more information:

    If you select some of those paragraphs and Format > Paragraph > Indents and Line spacing, what do you see. I can see Line Spacing = Single, no space before or after, justified.

    Font is Arial Unicode MS, 10pt (except for the copyright notice, which is Times New Roman, 8pt.)

    How about Page Setup, I see A4 portrait, top margin 4cm, bottom 1.5cm, left 3cm, right 2cm.

    StuartR

  7. #7
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Document appears and prints differently on dif

    If the problem only occurs with a particular font or print driver, you could try replacing those files.

  8. #8
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Re: Document appears and prints differently on dif

    My guess is that the font 'Arial Unicode MS' may not be installed on all machines. Have you verified whether the font is available on all machines? Test in a new doc on each machine rather than this one file because the typeface name may appear there even though the computer is rendering a substitute typeface in its place.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  9. #9
    New Lounger
    Join Date
    Feb 2006
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Document appears and prints differently on dif

    Stuart, I see the same thingas you with regards to the paragraph formats, fonts, and page setup

  10. #10
    New Lounger
    Join Date
    Feb 2006
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Document appears and prints differently on dif

    Andrew, you got it right, the font was not installed on this machine, eventhough it showed it in the font list of that specific document.. I should have checked that myself. Thanx

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •