Results 1 to 2 of 2
  1. #1
    Star Lounger
    Join Date
    Nov 2001
    Location
    Sydney, Australia, Australia
    Posts
    75
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cached domain login information lost (XP pro sp2)

    My notebook at home cannot login to my domain account. The domain server is NT4. I can logon locally to the notebook. Previously I could logon to my domain account using cached password information.

    What makes me particularly suspicious/anxious is that another one of our notebooks had the same problem a few days ago. Even when connected to the office network it wouldn't logon. In that case I had to re-join it to the domain to get it to logon.

    We haven't made any changes to the NT server recently. I'm wondering if there might have been some XP security update which removed cached login information. Any suggestions?

  2. #2
    Star Lounger
    Join Date
    Nov 2001
    Location
    Sydney, Australia, Australia
    Posts
    75
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Cached domain login information lost (XP pro sp2)

    Problem solved (sort of). It looks like the two machines playing up was just a coincidence. It turns out that the first notebook was using the same computer name as an existing computer. I got my notebook to logon by bringing it back to the office and logging on while connected to the office LAN. Still don't know why it lost the cached login information though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •