Results 1 to 8 of 8

Thread: startup (xp)

  1. #1
    New Lounger
    Join Date
    Dec 2005
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    startup (xp)

    I have two problems at startup: 1-the startup goes to the windows screen/user screen. I want to go directly to the windows and the icons, how do i make the change? 2-A program starts up automatically and I want to disable it, where do i go? thanks

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: startup (xp)

    (Q)1-the startup goes to the windows screen/user screen. I want to go directly to the windows and the icons, how do i make the change?
    <font color=red> Is this "User screen" the user login screen where it is asking for a user name and password?</font color=red>

    (Q)2-A program starts up automatically and I want to disable it, where do i go?
    <font color=red> What program is being started?</font color=red>

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    New Lounger
    Join Date
    Dec 2005
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: startup (xp)

    the left side of the screen shows windows xp and it says "to begin, click your user name"; on the right side it has my name. It use to go directly to my screen with the icons and I would like to restore that setting.

    The program that turns on automatically is One Clicker Plus, a program designed to fix errors on my computer.

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: startup (xp)

    Is there more than one user account on the machine and this machine is used in the home? Also is the a Pro or Home version of Windows XP?

    Open "One clicker Plus" and see if there is a setting in the "Options" or "Preferences" to run at start up. If not there, then, run MSCONFIG and if listed remove the check mark so it will not start up.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  5. #5
    5 Star Lounger st3333ve's Avatar
    Join Date
    May 2003
    Location
    Los Angeles, California, USA
    Posts
    705
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Re: startup (xp)

    On the Welcome screen issue, if you think the problem may have arisen after you installed Microsoft .NET Framework 1.1, see <!post=this post,540,575>this post<!/post>.

  6. #6
    New Lounger
    Join Date
    Dec 2005
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: startup (xp)

    first of all, thank you, I fixed the 1 clicker plus.

    Only one account, home version of windows xp and it is used in my home

  7. #7
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: startup (xp)

    To resollve the log on issue go to Start>Control Panel>All Users>Change The Way Users Log On Or Off and uncheck the box next to Use the Welcome screen. That should do it.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  8. #8
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: startup (xp)

    1. To logon to the user account automatically (without selecting user name and typing password), click Start | Run, type
    CONTROL USERPASSWORDS2
    and hit Enter. User Accounts console will open. Uncheck the checkbox "Users must enter a user name and password to use this computer" and click OK.

    2. To prevent programs to start at bootup, click Start | Run, type
    MSCONFIG
    and hit Enter. System Configuration console will open. Click on Startup tab and uncheck all programs on Startup Item list you don't want to start. Click OK and restart computer, if you prefer. On the next startup, you will see information message that startup programs were changed. Don't forget to check "Don't show me this message again" checkbox.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •