Results 1 to 2 of 2

Thread: WIRELESS LAN

  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Hidden Hills, CA, USA
    Posts
    117
    Thanks
    0
    Thanked 0 Times in 0 Posts

    WIRELESS LAN

    FINALLY (yes I'm shouting) got my two XPPROs to speak to one another, though not willingly. LINKSYS Wireless-G 2.4G. In the notification tray of the machine that's communicating wirelessly (the other is wired to the router) I have three wireless related icons: the little monitor, and two other icons. One is labeled ZD, and the other WL. Both are active when stuff is being passed between machines. A right-click on either leads to "OPEN UTILITY WINDOW" and results in the same status window. The data transfer time is very slow (at 10 Mbps?) so my question is: is one of these icons redundant, and if so which?

    Tnx - Andy

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: WIRELESS LAN

    For a while I was using an Airlink+ USB adapter for wireless. I believe its tray icon used a WL. You have a choice to have Windows manage your wireless connection, or another program. If it's working now, I wouldn't change that choice just to get rid of an icon!

    In terms of speed, if you never get over 11Mbps, is there any chance that one of your adapters is 802.11b rather than 802.11g? I've heard that the network slows to the speed of the weakest link, but actually I've never tested that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •