Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Feb 2003
    Thanked 0 Times in 0 Posts

    Problem with Numbering (Word 2003/XP)

    I wonder if someone could help with a query regarding automatic numbering. We have an automatic numbering style set up in one of our templates and have used this for years. Although there is often the odd glitch, one of our users is being driven mad by the numbering doing very strange things indeed. We have used the outline numbering style and have used all nine levels. Level 1 is set up as Heading 1 with levels 2 to 5 being H1, sub. para. Level 6 is setup and called Heading 2 with levels 7 to 9 being H2, sub. para. This allows the user in their agreements to have a main heading e.g. 1 MAIN HEADING and then levels 2 to 5 using 1.1, 1.1.1,,, but if they have a sub-heading after a main heading clause they then they use the Heading 2 which gives them 1.1 Sub-Heading, then on the return immediately jumps to 1.1.1,,

    What she has told us is that as she is going through the numbering everything is okay. However at some point, and she thinks it might happen when she is doing cross-referencing, all of a sudden the third level of numbering changes to use numbered numbering e.g. 1, 2, 3, (i), (ii), (iii) and so on. If you open up the styles and formatting task pane and click onto the numbering its sitting at H1, sub.para. However, if you right click on the number and go into bullets and numbering, there is no sign of the H1, sub.para. style and the numbered tab is selected instead. Its like it is looking at a completely different numbering list. I have tried to replicate this myself but can't. The user uses the paste special, unformatted text option when copying and pasting text from one document to another because of the problems with corruption and formatting problems being copied across.

    Can anyone help or has anyone experienced this before? We have given them a new template to see how they get on with it.


  2. #2
    5 Star Lounger kmurdock's Avatar
    Join Date
    Feb 2003
    Pacific Grove, California, USA
    Thanked 33 Times in 27 Posts

    Re: Problem with Numbering (Word 2003/XP)

    Hi Teresa,

    I can't say I completely followed your explanation, but if you've been using it for a while, and others are using it successfully, I'll take your word for it.

    Have you tried resetting the list templates on that user's computer? When you display the list templates panel, click on each one and then click the reset button. Do it to all of them, not just the one currently selected. Corruption sometimes lurks there.

    If this doesn't help, you might upload the template in question. Or a cleaned up document exhibiting the issue? When you open a document she had created on her computer, can you see the issue she's having, or do the numbers clean themselves up? What happens if she prints the document?

    Kim <img src=/S/cheers.gif border=0 alt=cheers width=30 height=16>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts