Results 1 to 10 of 10
  1. #1
    4 Star Lounger
    Join Date
    Feb 2006
    Location
    Cape Cod, Massachusetts, USA
    Posts
    408
    Thanks
    0
    Thanked 0 Times in 0 Posts

    MSO Picture Manager issue (MSO SBE 2003)

    One feature of Picture Manager is being able to select a photo and then send an e-mail containing that photo. When I click on the Create Message button, however, I get the following error message: "The message could not be created. If Outlook is running, make sure there are no open dialog boxes, and then try again". There are no open dialog boxes and the error message appears whether or not Outlook is open. Otherwise, Picture Manager works fine, Outlook works fine and if I try and do the equivalent operation in Internet Explorer (File, Send, page by e-mail) that works fine. Any suggestions to fix this little problem ?

    Paul

  2. #2
    Platinum Lounger
    Join Date
    Feb 2002
    Location
    A Magic Forest in Deepest, Darkest Kent
    Posts
    5,681
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: MSO Picture Manager issue (MSO SBE 2003)

    Hi Paul

    I have done a search on you behalf and it appears that there are no meaningful answers ( if any). I seem to find the same question by the same person in different forums......
    Jerry

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: MSO Picture Manager issue (MSO SBE 2003)

    If Office fully update to date with service pack 2 plus Office update fixes after sp-2? Have you tried to repair Office? What operating system?

    Joe
    Joe

  4. #4
    4 Star Lounger
    Join Date
    Feb 2006
    Location
    Cape Cod, Massachusetts, USA
    Posts
    408
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: MSO Picture Manager issue (MSO SBE 2003)

    The operating system is XP Pro with service pack 2.
    All Office 2003 updates, as of this morning, are installed.
    The detect and repair utility was run.
    The reported problem persists. <img src=/S/bummer.gif border=0 alt=bummer width=15 height=15>

    Paul

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: MSO Picture Manager issue (MSO SBE 2003)

    Have you tried stopping/disabling other programs that are running?

    Joe
    Joe

  6. #6
    4 Star Lounger
    Join Date
    Feb 2006
    Location
    Cape Cod, Massachusetts, USA
    Posts
    408
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: MSO Picture Manager issue (MSO SBE 2003)

    Yes Joe,
    The problem persists even with Picture Manager being the only opened application.

    Paul

  7. #7
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: MSO Picture Manager issue (MSO SBE 2003)

    Have you tried an uninstall and reinstall of Office (I hate metnioning this)?

    Joe
    Joe

  8. #8
    4 Star Lounger
    Join Date
    Feb 2006
    Location
    Cape Cod, Massachusetts, USA
    Posts
    408
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: MSO Picture Manager issue (MSO SBE 2003)

    Joe,
    Negative on that one.
    The gain/pain ratio seemed a little low to me.

    Paul

  9. #9
    Platinum Lounger
    Join Date
    Feb 2002
    Location
    A Magic Forest in Deepest, Darkest Kent
    Posts
    5,681
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: MSO Picture Manager issue (MSO SBE 2003)

    Paul

    I was watching a guy at work using this today. Just ideas:

    1) He seemed to have an option to winzip the picture he was emailing...could this be an issue
    2) I was hunting around the options area of Outlook... could there be something in there that is the answer.


    These are obviously not the solution but it seems irritating that something like this crops up for no reason.....anyway I thought I would add those two to the fire of your desperation <img src=/S/evilgrin.gif border=0 alt=evilgrin width=15 height=15>
    Jerry

  10. #10
    4 Star Lounger
    Join Date
    Feb 2006
    Location
    Cape Cod, Massachusetts, USA
    Posts
    408
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: MSO Picture Manager issue (MSO SBE 2003)

    Thanks Jerry,
    I will look into these suggestions. <img src=/S/thankyou.gif border=0 alt=thankyou width=40 height=15>

    Paul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •