I loaded Office 2000 on new computer and set up Outlook for Coorporate/Workgroup mode. Copied my .pst file over to the new computer and when I try to send a message the autocorrect doesnt work. I saw the Jan post on this, but I have "MS Exchange Settings.nick" instead of just MS Outlook Internet settings.nick. WHat did I do wrong and can I fix it?

Thanks Rick