Results 1 to 4 of 4
  1. #1
    Lounger
    Join Date
    Jan 2006
    Posts
    43
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Suffixes (Access 2000)

    How can i avoid the endings .mdb, .doc , .txt etc in my computer? In the other computers we work with ,there is not such a requirement and becasue of this we have conflicts with the names

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Suffixes (Access 2000)

    It is possible to hide extensions of known file types, but I strongly recommend NOT doing so. A few years ago thousands of computers all over the world were infected by a computer virus that mad use of the fact that many users hide those extensions. All users should configure Windows so that all extensions are shown.

  3. #3
    Lounger
    Join Date
    Jan 2006
    Posts
    43
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Suffixes (Access 2000)

    Thank you for the advice.I will inform my colleagues about your warning

  4. #4
    Star Lounger
    Join Date
    Nov 2005
    Location
    Edmonton, Alberta, Canada
    Posts
    66
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Suffixes (Access 2000)

    Why would having the extensions showing give you conflicts with the names? The only issue I can think of is that when you are renaming you need to be careful not to change the extension unless you really mean to (not useful to change an Access database extension, but VERY occasionally it can be useful with other programs). However, since Windows will warn you if you try it's not much of a danger.

    If you mean that on one computer you have a file named blah.mdb and on another it's just named blah, just remember to ignore the extension when telling someone what a file is called (or alternatively, tell the others to ignore any extensions you mention if they don't have them showing on their computers).

    If you really insist on living dangerously, in any folder window go to Tools | Folder Options in the menus and click the View tab. Check the "Hide extensions for known file types" box. However, as HansV said, that leaves you open to nasties.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •