Results 1 to 10 of 10
  1. #1
    New Lounger
    Join Date
    Dec 2005
    Location
    Danville, California, USA
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Bypass CD Writing Wizard? (XP Home SP2)

    Is there a way to bypass the CD Writing Wizard and go back to the old click, drag and drop method of writing files to my CD Writer? I have tried the method outlined in the "Dummies" book...there is never a little balloon saying that I have files to write...they just all disappear into the chips someplace...occasionally they write (I have no clue why)...sometimes even to another CD in the drive than the one I want to write to. I have taken the route of moving the files to the "shared pictures/documents" folder, then downloading them to my laptop and then writing them to the CD.

    Any help/advice would be much appreciated.

    Thanks...Jack

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Bypass CD Writing Wizard? (XP Home SP2)

    Once you have sent the items to be copied to the CD, and the "Balloon" disappears, all one needs to do is "Right click" the burner in a Windows Explorer (My Computer or My Documents) window, and select "Write these files to CD" to burn the CD, or Select "Delete temporary files" to delete the temporary files, so they will NOT be burned to a CD.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    New Lounger
    Join Date
    Dec 2005
    Location
    Danville, California, USA
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Bypass CD Writing Wizard? (XP Home SP2)

    Hello DaveA...Unlike the example in the "Dummies" book, when I am in a My Pictures folder, there is no option to Coyp to CD. When I do alternate copying methods, click-drag-drop, copy and paste, or cut and paste, no balloon ever shows up anyplace, the pictures don't show up on the CD Writer either. When I do cut and paste, the pictures just disappear, not showing on the CD Writer.
    The CD Writer does work. I am able to do backups directly to it from programs such as Quicken, Money, Master Genealogist, etc.
    When I right click the burner, I do not have the option of selecting Temporary files or deleting them.
    So...??
    My immediate fix is to place them in the "Shared Documents" file, download to my laptop, then transfe them to the CD.
    Thanks, tho...Jack

  4. #4
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: Bypass CD Writing Wizard? (XP Home SP2)

    Are you saying that when you drag files to your CD-RW drive that you don't get a yellow balloon in the lower right corner when the files begin to copy to the drive ??

    What happens when you go into My Computer after you drag the files to the CD-RW drive ?? You should find all the files there with options on the left like the ones on the inset (designated by the arrow) of my composit screenshot.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  5. #5
    New Lounger
    Join Date
    Dec 2005
    Location
    Danville, California, USA
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Bypass CD Writing Wizard? (XP Home SP2)

    Hello DocWatson...
    Yes, when I drag files, 1 file or several files at a time, to the CD-RW drive, I do not get a balloon in the lower right corner as in your example.
    When I go into MY COMPUTER, after dragging and dropping to the CD-RW, the CD is blank, there is no balloon and there is no list of files to be copied.
    As I said earlier, I know that the CD-RW works because I can backup files to the CD from within software like Quicken, MS Money, and The Master Genealogist. These write directly to the CD and that works just fine.
    It's a puzzle, to be sure.
    Thanks, tho...Jack

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,606
    Thanks
    2
    Thanked 620 Times in 555 Posts

    Re: Bypass CD Writing Wizard? (XP Home SP2)

    Right click on the CD drive in Windows Explorer and select Properties | Recording and make sure 'Enable CD recording ...' is checked.

    Joe

  7. #7
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: Bypass CD Writing Wizard? (XP Home SP2)

    If you get no joy from Joe's suggestion, take a look here. This may have something to do with the installation of your CDRW drive's software and/or packet writing.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  8. #8
    New Lounger
    Join Date
    Dec 2005
    Location
    Danville, California, USA
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Bypass CD Writing Wizard? (XP Home SP2)

    Thanks Joe...
    The "enable CD recording" box was not checked. Did that, now I can "drag'n'drop" to the CD-RW and have the files written there. I can't believe that I missed that...won't again, tho.
    Many thanks again...Jack

  9. #9
    New Lounger
    Join Date
    Dec 2005
    Location
    Danville, California, USA
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Bypass CD Writing Wizard? (XP Home SP2)

    Hello Doc Watson...
    I tried Joe's fix and it worked. I also read your two references, and now I know more than enough to be dangerous.... ;-) I thank you for the time and effort you gave to my problem.
    Thanks again...Jack

  10. #10
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,606
    Thanks
    2
    Thanked 620 Times in 555 Posts

    Re: Bypass CD Writing Wizard? (XP Home SP2)

    You're quite welcome <img src=/S/grin.gif border=0 alt=grin width=15 height=15>. Glad you are back in business.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •