Results 1 to 6 of 6

Thread: Send To....

  1. #1
    rogerpb
    Guest

    Send To....

    Suddenly I find that within Winword97 I have lost the option to send a text to an email (Outlook Express) recipient. I only have the options Exchange and Fax. How can I reinstate Send To Outlook Express?

  2. #2
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    New Zealand
    Posts
    295
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Send To....

    Roger two thoughts:

    1. Is Outlook Express setup as your default mail handler? Go to settings, Control Panel, Internet Options, Programs to check.

    2. You can setup a customised shortcut to Outlook. Using Explorer navigate to Windows/Send To folder. Right click and create a new shortcut.

  3. #3
    rogerpb
    Guest

    Re: Send To....

    1.Outlook Express is indeed set up as you suggest.

    2.The 'send to' menu one gets by right clicking in Windows is not the same as the 'send to menu' within Winword. It is in the latter that the option to send mail via OE is missing. When I finished a translation, I could formerly email it from within winword. I now have to open OE and send the text as an attachment. Repeating the winword installation, and allowing Outlook to run its repair program have made no difference.

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Send To....

    Hi Roger:

    I don't use OE for email, but found this on the KB. On the Tools/Options/general tab in Outlook Express, not only should OE be your default email client, you must also check the "...default Simple MAPI client". Go to this article and to this one.

    Hope this helps.

  5. #5
    rogerpb
    Guest

    Re: Send To....

    Thanks, Phil

    But the trouble is that in OE/tools/general the option button "make default" for "This application is the default mail handler" is greyed out... and the knowledge base doesn't cover that case. (In Explorer Outlook Express IS set as the Email program.)

  6. #6
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Send To....

    Hi Roger:

    I'm guessing at most of this because, as I said, I don't use OE. What version of OE do you have? What version of Exchange do you have? Who is your ISP? You also didn't mention which version of Windows you have.

    The reason I ask this is that I noticed different articles on the KB for different version. Is there any other fax or email program that you installed or uninstalled before this started happening.

    You also might try making another program your default email program & then switching back.

    Just an idea.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •