Results 1 to 2 of 2
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Cleveland, Ohio, USA
    Posts
    388
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Printing prior to sending (Outlook 2003 SP2)

    We have noticed in our Outlook 2003 installations a variation in the
    behavior of message printing for this scenario:

    Prior to sending the HTML email the client fills in the To: and the Subject:
    fields, writes the email and for certain business reasons, prints the
    message for record keeping. The message is then sent.

    Since getting new hardware and a new XP image some of the users in this
    group find that the printed copy does not include the To field info or the
    Subject field, only the message text.

    Other users and randomly the users who get the results described above
    will test the same steps, printing the HTML message prior to sending and get
    the full text of the To: and Subject: fields.

    If the users send the message, open it from the sent folder and then print
    the message, the To: and Subject: fields always print.

    We thought the folks were being a pain but I found that my machine prints
    the fields as they would like them to appear while others in our
    department don't get the fields to print.

    The printers are networked and the drivers are installed at the print
    server and so everyone should be getting the same drivers and
    configuration for the printer.

    We can find nothing within Outlook that may control this, including
    anything related to printer or forms.

    Anyone seen this behavior with XP Pro SP1 and Office 2003 SP2?

    -Jester
    I know enough to know I don't know enough

  2. #2
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Cleveland, Ohio, USA
    Posts
    388
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Printing prior to sending (Outlook 2003 SP2)

    I discovered that the printing issue was the result of using Word for HTML messages. When Word was NOT the editor, the messages AND address/header fields printed as the users expected. When Word was selected to be the editor for HTML the same fields did not print prior to the messages being sent.

    -Jester
    I know enough to know I don't know enough

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •