Results 1 to 4 of 4
  1. #1
    Platinum Lounger
    Join Date
    Dec 2000
    Location
    Queanbeyan, New South Wales, Australia
    Posts
    3,730
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: launching more than one excel application

    Version of Excel?

    If XL 2000, it's normal behaviour.It can be changed with "Tools, OPtions, View"- and change the "Windows in Taskbar" option.

    In Word, you don't have that luxury.
    Subway Belconnen- home of the Signboard to make you smile. Get (almost) daily updates- follow SubwayBelconnen on Twitter.

  2. #2
    bmkbs
    Guest

    launching more than one excel application

    When I double click on an excel file from my desktop it launches the Excel application whether or not it is open already. If I open five seperate files I end up with five excel applications launched. My other computer opens the files within the same instance of excel and that is what I want this one todo. Any ideas? Thanks in advance for your help

  3. #3
    Bronze Lounger
    Join Date
    Jun 2001
    Location
    New York, New York, Lebanon
    Posts
    1,449
    Thanks
    1
    Thanked 1 Time in 1 Post

    Re: launching more than one excel application

    This is not a good situation if you are not using Office 2000 or later.

    Office 2000 does open each workbook in its own window, making you feel its multiple instances of MS-Excel.

    If you are using Office 97 or earlier, I think its time to reinstall Windows.

    Let me know which version of MS-Excel you are using and what Windows OS you have.

    Wassim
    Bald People never have bad hair days.
    <img src=/S/compute.gif border=0 alt=compute width=40 height=20> in the <img src=/S/bagged.gif border=0 alt=bagged width=22 height=22>

  4. #4
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    South Carolina, USA
    Posts
    7,295
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: launching more than one excel application

    If this is Execl 97, Open Windows Explorer and then select "Folder Options" from the View menu. In the dialog box click on the "File Types" tab. Scroll the list down until you find the line for "Microsoft Excel Worksheet" and click on it. Click the Edit button. In the Actions list click on Open and then click on the Edit button. Is the "Use DDE box checked? If not, I think you will get the symptoms described. If you check this box, then the DDE Message box will need to contain something like:

    <pre>[open("%1")]
    </pre>


    The Application box will need to contain:

    <pre>Excel
    </pre>


    and the Topic box will need to contain:

    <pre>system
    </pre>

    Legare Coleman

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •