Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Sep 2001
    Location
    Montreal, Quebec, Canada
    Posts
    256
    Thanks
    18
    Thanked 1 Time in 1 Post

    Movie Maker Freeze (XP Pro SP2)

    I am trying to capture from a JVC Camcorder to WMM using the 1394 port. In the Capture Wizard, the 'Start Capture' button starts the camera playback, appears to capture a clip, but the program freezes when the 'Stop Capture' button is hit. At this stage the ONLY way to shut down is to unplug the camera.

    I thought it was a bug in WMM, but Nerovision gives similar symptoms.

    Anyone out there have any ideas please?
    David P - The Truth Is In Redmond

  2. #2
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Movie Maker Freeze (XP Pro SP2)

    Try to be patient. If you captured a significant video file, it may take several minutes (five-ten or more) to copy captured information (stored in designated temp folder) to the video file (in the default folder or in a folder of your choice). You can estimate the time by copying a video file (say, 4 GB movie) from one folder to another.

  3. #3
    3 Star Lounger
    Join Date
    Sep 2001
    Location
    Montreal, Quebec, Canada
    Posts
    256
    Thanks
    18
    Thanked 1 Time in 1 Post

    Re: Movie Maker Freeze (XP Pro SP2)

    I did kind of think of that, but I get the same result with a test clip of only 30 seconds. I have tried with a Desktop and a Laptop, with both WMM and Nerovision and similar results. I have a feeling that as it is an old camcorder (around 5 years) perhaps there is a basic hardware bug in the DV Out system?
    David P - The Truth Is In Redmond

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •