Results 1 to 3 of 3
  1. #1
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Melbourne, Australia
    Posts
    1,294
    Thanks
    0
    Thanked 0 Times in 0 Posts

    smartTags - how do you remove? (Word 2002 /XP SP3)

    Hello

    I have a document that now contains smartTags. (Although I dont know how they got inserted as we dont use smartTags therefore they are to be removed.

    On the document I went to Word> Tools>Autocorrect Options...click on the Smart Tags tag and clicked Remove Smart Tags. > click OK and the saved the document.

    This didn't remove the Smart Tags so I then went into Tools>Autocorrect Options ...click on the Smart Tags tag and in the Recognizers listbox unchecked all the checkboxes> clicked OK and then saved the document.
    (I later realised that this is an setup on the individual pc as opposed to the document.)

    However when I goto another pc to open up the document, the smart Tags are still there.

    Is there anyway to remove and clear all the smart Tags from a document successfully (and permenantly).

    many thanks
    diana

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: smartTags - how do you remove? (Word 2002 /XP SP3)

    If you clear the "Label text with smart tags" check box and press the "Remove Smart Tags" button and confirm, then click OK to close the AutoCorrect Options dialog and save the document, it should be free of smart tags. I don't understand why this doesn't work for you. However, if another user who has "Label text with smart tags" turned on opens the document, Word will start creating smart tags again.

  3. #3
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Melbourne, Australia
    Posts
    1,294
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: smartTags - how do you remove? (Word 2002 /XP SP3)

    Hey Hans

    Thank you for that.

    I did a search and found a post with instructions on how to clear the metadata. Of course I cant locate it now.

    (Dont quote me...as I don't remember, the steps were along the line of...in the SmartTags dialog
    1. uncheck all the smart tags
    2. click Remove Smart Tags > click OK> save the document
    3. click Recheck - however the recheck button on the SmartTags dialog was disabled, so in the Spellings & Grammer dialog, I selected Recheck document. >saved the document
    and it worked <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

    many thanks Hans
    diana

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •