Results 1 to 8 of 8

Thread: Office (4.0)

  1. #1
    Star Lounger
    Join Date
    Jun 2001
    Location
    Ontario, Canada
    Posts
    79
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Office (4.0)

    My OS is Windows 98SE. When I try to print from any Office program using the networked Canon IR600 photocopier I receive error. This occurs when I do File-Print-Printer-Options. I receive a message of a general protection fault in module commctrl.dll

    How can I correct his probelm.

  2. #2
    Gold Lounger
    Join Date
    Dec 2000
    Location
    New Hampshire, USA
    Posts
    3,386
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Office (4.0)

    Get a more up to date version of Office.

  3. #3
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Cairns, Queensland, Australia
    Posts
    885
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Office (4.0)

    Aside from agreeing with Howard, which I do...

    Is this only happening from Office?

    If you can print to the printer from other software then you may have a corrupt print queue under Windows. My suggested solution in this case would be:
    1) Delete the printer, under Control Panel
    2) Re-boot
    3) Run Defrag on C:
    4) Reinstall the printer.

    Hope this helps.
    Granville

  4. #4
    Star Lounger
    Join Date
    Jun 2001
    Location
    Ontario, Canada
    Posts
    79
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Office (4.0)

    That may be a good idea except for the fact that the compoany I wrok for controls the version of software that I use.

  5. #5
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    South Carolina, USA
    Posts
    7,295
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Office (4.0)

    Then I would expect them to fix the problem.

    Do you really mean version 4.0 which was for Windows 3.1 if I remember correctly? What version of Windows are you using?
    Legare Coleman

  6. #6
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Cairns, Queensland, Australia
    Posts
    885
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Office (4.0)

    That's the one, I still have box sitting in my (small "o") office.

    And that would be the cruncher, seeing as how all the Win3.1 software was actually dressed up DOS software. and win98 doesn't like DOS software, n'est ce pas?
    Granville

  7. #7
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Office (4.0)

    DOS was never a network friendly OS and it hated network drives. Since Office 4.x was for DOS-based Win 3.1x, that may be the problem. Did this just start suddenly, or have you just changed your OS, or what? And, since network printing is controlled by the network operating system, what NOS are you using or is this peer-to-peer?
    Charlotte

  8. #8
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Cairns, Queensland, Australia
    Posts
    885
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Office (4.0)

    Funny, I never had networking problems until the company went to Win95. Mind you that was Netware and I promise I won't start on uptime of the network. <img src=/S/grin.gif border=0 alt=grin width=15 height=15>
    Granville

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •