Results 1 to 9 of 9
  1. #1
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Norland, Ontario, Canada
    Posts
    347
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Forward graphics (Mozilla 1,7,12)

    Why is it that when I try to forward graphics as part of an Email that the graphics fail to travel and only blank boxes arrive?

  2. #2
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Forward graphics (Mozilla 1,7,12)

    Need more info. How and what are you trying to "forward" graphics? If you forward an email you received and it contains embedded graphics, they should be included in the email. If you create an original email and either "insert" or "attach" one or more graphics, they too should be included if they really exist on your drive. The most probable answer is that the person RECEIVING your message has an email program (such as Thunderbird) that is exercising its option to filter the graphics. But that should be easily rectified by the recipient. It could also be other spam or mail filters at the receiving end. What else can you tell us about this story?

  3. #3
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Norland, Ontario, Canada
    Posts
    347
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Forward graphics (Mozilla 1,7,12)

    I'm running WinXP SP2. I sometimes try to forward Emails that either contain graphics or have them as attachments. The text goes through OK but the graphic shows up as blank window with a ragged icon in the corner. I get the same results if I try Forwarding them to myself. I don't know what filters I may have inadvertently introduced because the problem did not occur until a coupla weeks ago.

    Also, while I have your attention, for quite sometime now I have NOT been getting Email notification of replies even tho I have checked the box below..

    Thanx for your attention.

  4. #4
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Forward graphics (Mozilla 1,7,12)

    Sorry Pat, still not enough info. WinXP is not an email program. WHAT program are you using for email? As you've implied, you've probably set something in your email program to block the graphics.

  5. #5
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Norland, Ontario, Canada
    Posts
    347
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Forward graphics (Mozilla 1,7,12)

    OK sorry about that. I am using Mozilla 1.7.12 as my default browser AND E-mail client.

    Also can you tell me HOW to get Email notification when my queries are answered?

  6. #6
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Forward graphics (Mozilla 1,7,12)

    Your question about e-mail notification is unrelated to the other one. You can ask it in the Lounge Matters forum if you like.

  7. #7
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Norland, Ontario, Canada
    Posts
    347
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Forward graphics (Mozilla 1,7,12)

    Finally someone at Smart Computing Magazine came up with a workaround that is effective. Instead of clicking Forward I click on REPLY, then wipe out the Address To and put in the addresses I want to Forward the text and graphics to. Then when I click SEND I also select Send in HTML only and it all works.

  8. #8
    Silver Lounger
    Join Date
    Jun 2001
    Location
    Morden, Surrey, United Kingdom
    Posts
    1,838
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Forward graphics (Mozilla 1,7,12)

    In that case, something is a bit weird on your machine!

    Normally, if you *reply* to an email, you're sending back to the sender and the email client assumes the sender already has the graphics and doesn't need them again - therefore they're stripped from the message. On the other hand, if you *forward* an email, all attachments etc go with it, on the basis that the recipient has not had them before and will want/need a copy.
    Are you sure you're misreading the the "Reply" and "Forward" icons and reversing them?! <img src=/S/confused.gif border=0 alt=confused width=15 height=20>
    Beryl M


  9. #9
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Forward graphics (Mozilla 1,7,12)

    I'm glad Beryl brought this back to the fore. I meant to say something else and forgot. Although I switched from Mozilla 1.7.x before the version you're using, I never had this problem with graphics in a forward. I now use Firefox and Thunderbird and would recommend you do the same. There has to be something amiss either with your 'installation' copy of Mozilla or that particular release. Every time I've ever forwarded a message with Mozilla email client, all graphics or other attachments went with the forward. You should not have to 'play that game' to make a workaround.

    Perhaps you need to check your Mozilla mail settings to make sure it is prepared to send to ALL addressees in HTML, I don't have a copy installed any longer, so I can't check this out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •