Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    May 2002
    Posts
    113
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default View in Word (2003)

    If many of the Word files we work with open in the "Normal" view (I call it the Abnormal View), how can we "default" Word to open these files as they should be viewed i.e. Print Layout) without having to make a macro or anything as intricate as that. Thanks in advance.
    BW

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 16 Times in 16 Posts

    Re: Default View in Word (2003)

    The default view seems to be influenced by
    - The view that was active when a document was saved.
    - The view that was active before you open the current document.
    I have never been able to determine what causes one of these to overrule the other. You could try the following:
    - Open Normal.dot in Word (that is not the same as creating or opening a document based on Normal.dot!)
    - Set the view to Print Layout view.
    - Type a space (or any other character), then press Backspace to erase it. This "dirties" Normal.dot, telling Word it has been changed and needs to be saved.
    - Save and close Normal.dot.

  3. #3
    3 Star Lounger djmoore's Avatar
    Join Date
    Feb 2001
    Location
    New Jersey, USA
    Posts
    343
    Thanks
    14
    Thanked 0 Times in 0 Posts

    Re: Default View in Word (2003)

    I just find it mildly amusing that I found this thread because I want to change my default view from Read layout back to Normal.

    The documents we get here at work are unreadable in read layout - I find it extremely misleading to view a 2-page document in a format that gives the impression that there are 9 or 10 pages.

    Thanks, Hans!.
    Have a cookie -

    Don

  4. #4
    Bronze Lounger IanWilson's Avatar
    Join Date
    Dec 2000
    Location
    Bristol, United Kingdom
    Posts
    1,523
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Default View in Word (2003)

    You may prefer to cure that one by going to Tools -> Options-> General, and making sure the "allow start in reading layout box" is not checked.

    Ian
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •