Results 1 to 4 of 4
  1. #1
    Bronze Lounger
    Join Date
    Feb 2001
    Posts
    1,424
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Missing Lex (FF V1.5.0.2)

    Before we "went down" I could see Lex popping up and down on the right hand top of my browser. Now all I get is the alternate text for him which is underlined but isn't hyperlinked to anything. I am not sure what changed - my browser (maybe an update causing this problem) or something in the settings of the lounge? Any ideas are appreciated! <img src=/S/thankyou.gif border=0 alt=thankyou width=40 height=15>


    "Peace begins with a smile. "-- Mother Teresa

  2. #2
    Bronze Lounger
    Join Date
    Feb 2001
    Posts
    1,424
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Missing Lex (FF V1.5.0.2)

    Hey, cool - Lex is back! All is well! <img src=/S/thumbup.gif border=0 alt=thumbup width=15 height=15> And now maybe I won't have to talk to myself any longer since the lounge is completely healed! <img src=/S/grin.gif border=0 alt=grin width=15 height=15>


    "Peace begins with a smile. "-- Mother Teresa

  3. #3
    Platinum Lounger
    Join Date
    Feb 2002
    Location
    A Magic Forest in Deepest, Darkest Kent
    Posts
    5,681
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Missing Lex (FF V1.5.0.2)

    I think that looks like a symptom called a FOUC or Flash Of Unstyled Content. It looks like you are using the basic OldStyle and it probably needed to refresh the style sheets after the change of domain...my browser has had a lot of work to do since I came back in purely to get my cache up to date all OK now though[phew]

    Anyway Skits...I think we have all had withdrawal symptoms and it is nice to be able to talk to the crazy gang again <img src=/S/evilgrin.gif border=0 alt=evilgrin width=15 height=15>
    Jerry

  4. #4
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Brantford, Ontario, Canada
    Posts
    2,391
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Missing Lex (FF V1.5.0.2)

    I had a problem with the unread message icons NOT being red. Logging off, and back on resolved that problem for me!
    Christopher Baldrey

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •