Results 1 to 5 of 5
  1. #1
    Platinum Lounger
    Join Date
    Feb 2002
    Location
    A Magic Forest in Deepest, Darkest Kent
    Posts
    5,681
    Thanks
    0
    Thanked 1 Time in 1 Post

    Defrag not working

    I have found a favourite old notepad in the cupboard which I was now planning to be a Browser testing machine.

    I thought I would give it a clean up and decided to do a defrag.....whilst being able to get into the defrag window it refuses to start. Is there another way of getting around this, say in DOS or is there a quick fix from the window side.
    <img src=/S/cheers.gif border=0 alt=cheers width=30 height=16>
    Jerry

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Platinum Lounger
    Join Date
    Feb 2002
    Location
    A Magic Forest in Deepest, Darkest Kent
    Posts
    5,681
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Defrag not working

    All fixed

    It appears the notepad was not shutdown and it went into hibernate...probabaly for about 18 months!

    Anyway a reboot, a full scandisk with fix allowed me to do a much needed defrag. All fixed
    Jerry

  4. #3
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Defrag not working

    Hibernate, for 18 months? That's some battery in that notebook you have there...
    -Mark

  5. #4
    Platinum Lounger
    Join Date
    Feb 2002
    Location
    A Magic Forest in Deepest, Darkest Kent
    Posts
    5,681
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Defrag not working

    Weell I think it was hibernating because when I pressed the on button it said "Returning to Windows" <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>
    Jerry

  6. #5
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Defrag not working

    Probably means "Returning to Windows from the Cupboard"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •