Results 1 to 4 of 4
  1. #1
    Lounger
    Join Date
    Mar 2005
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ActiveX message when replying to email (Outlook XP)

    Whenever I reply to an email in Outlook, I recieve "Your current security settings prohibit running ActiveX controls on this page. As a result the page may not display correctly." I get this on all replies, but not when doing a new email. Not sure how to troubleshoot this, any suggestions? Thanks a lot.

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: ActiveX message when replying to email (Outloo

    This may relate to "smart tags" that Word or Word-as-mail-editor associates with name and address information in the message. If you are using Word to read and reply to mail, clear (uncheck) the options here:

    Tools > Options..., General tab, Email Options... button, General tab

    [ ] Save smart tags in e-mail

    If that doesn't fix it, attack more broadly:

    Tools > Autocorrect Options..., Smart tags tab

    [ ] Label text with smart tags

    Under Save Options...

    [ ] Embed smart tags
    [ ] Save smart tags as XML properties in web pages

    Now, even though I have all these things cleared out, if someone sends me a message they have marked with Smart Tags, Outlook 2002 raised a red flag. Outlook 2003 does not seem to do this -- it quietly displays the dotty red underlines -- but I'm not sure why.

  3. #3
    Lounger
    Join Date
    Mar 2005
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: ActiveX message when replying to email (Outloo

    I tried all of your suggestions, but I'm still getting the message. I've tried using rich text, plain text, and html also. Any other ideas? Thanks again.

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: ActiveX message when replying to email (Outloo

    Did you try <!profile=skender>skender<!/profile>'s solution <!post=here,573172>here<!/post>?
    -John ... I float in liquid gardens
    UTC -7ąDS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •