Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Jun 2002
    Posts
    122
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Format/Background (2003/SR2)

    Hi there,

    I have a template that has a formatted background (displaying a .jpg image that is saved on the pc's c: drive). Whenever the template is run as a new document, the background image isn't there. Even if I record a macro to format the background on clicking the OK command, nothing happens.

    Is this a known issue with Word 2003 - I've had difficulty in the past trying to create a macro for creating a watermark using the format/background method, so I'm wondering if this is something similar?

    Hope someone can help.

    Many thanks,

    V

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Format/Background (2003/SR2)

    Perhaps the background is only visible in web layout view?

  3. #3
    2 Star Lounger
    Join Date
    Jun 2002
    Posts
    122
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Format/Background (2003/SR2)

    Hi Hans,

    Yes, it does appear if you switch to web layout - it's a bit confusing that you can see it when working in print layout in the template, but not when you run the template in a blank document. Oh well, thanks for that anyway. I'm just going to insert the image into the header, as it doesn't print out either when it's just a background.

    Thanks again!

    V

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •