Results 1 to 8 of 8
  1. #1
    Star Lounger
    Join Date
    Jun 2001
    Location
    Harpenden, Hertfordshire, England
    Posts
    85
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Audio settings (Windows XP SP2)

    My microphone has suddenly started echoing through my speakers. There must be a setting to turn it off, but I can't find it for the life of me. Can anyone give me a steer? I am using an Audigy2 ZS card. The only thing that changed at the same time that I can see is that I installed the Patch Tuesday critical patches and Microsoft Update today.

    Many thanks

    Chris

  2. #2
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Audio settings (Windows XP SP2)

    Click Start | Control Panel | Sounds, Speech and Audio Devices (in Category View only) | Sounds and Audio Devices | Voice tab | Volume button under Audio Recording - it opens Recording Control.
    Or you can click Start | Run, type SNDVOL32.EXE /R and hit Enter.

    You can adjust volume of your microphone input or turn it off.

  3. #3
    Star Lounger
    Join Date
    Jun 2001
    Location
    Harpenden, Hertfordshire, England
    Posts
    85
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Audio settings (Windows XP SP2)

    I found this control, but surely that is only going to disable my mike. I don't really want to do that, since if I then receive a Skype call, I can't take it. Am I missing something?

    It is really the echo that I am trying to disable.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,056 Times in 925 Posts

    Re: Audio settings (Windows XP SP2)

    Have you checked the Creative Labs site for the most current drivers? Doesn't Creative supply an application which allows you more control than the Windows applet?

    Joe
    Joe

  5. #5
    Star Lounger
    Join Date
    Jun 2001
    Location
    Harpenden, Hertfordshire, England
    Posts
    85
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Audio settings (Windows XP SP2)

    Joe

    I went through the apps provided with Audigy 2, but could not find anything that gave any more control than Windows (which is not to say that it is not there somewhere!). I have not tried to update drivers as yet, but then it was all working fine without an echo (with the drivers that shipped with the card) until today, so these drivers ought to contain the solution....

    Chris

  6. #6
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Audio settings (Windows XP SP2)

    The locations that kaplinb gave you should open a screen with microphone adjustments for volume & balance.
    BOTH audio and sounds tabs will allow you to adjust the volume, not just disable it.

    Also under the advanced setting, you can select or deselect "microphone boost". Mic boost is needed for an electret type mic but not others. Depends on what type mic you are using.
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  7. #7
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Audio settings (Windows XP SP2)

    There is a setting that may solve your problem. As an aside, my experience with Creative's drivers has been that they occasionally forget the settings that have worked for so long without a hitch, without warning.

    That said, open the Creative surround mixer, and on the far right you will find the recording control. If it is set to "What U Hear" you could the microphone could be picking up ambient noise and looping it back through the WAV output to your speakers. Change the setting to "WAV" and the echo should go away.
    -Mark

  8. #8
    Star Lounger
    Join Date
    Jun 2001
    Location
    Harpenden, Hertfordshire, England
    Posts
    85
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Audio settings (Windows XP SP2)

    Mark - thanks. I just tried that, but it made no difference. The echo continues.

    I played with the volume controls. I am using an Andrea NC61 noise cancelling headset, but I do not know if it is electret or not (Andrea site is not clear and nor is the documentation). My sound control was set at + 20db boost.

    When I removed the boost, the echo became manageable, but a Skype call was too quiet for comfort. When I restored the boost, but cut the mike volume, the echo was OK but Skype just increased the volume back to max and I ended back where I started. It did that even if I told it not to control my mike - obedient little blighter. I wonder whether Skype might be part of my problem, since I recently upgraded to Skype 2.0. However, that upgrade was 29 April, and the echo appeared today.

    I am going to sign off now since I am on European time - back tomorrow.

    Thanks for the help so far

    Chris

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •