Results 1 to 6 of 6
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Hidden Hills, CA, USA
    Posts
    117
    Thanks
    0
    Thanked 0 Times in 0 Posts

    compacting, again (OE6 XP SP2)

    New problem -- When shutting down, OE offers to compact the email, if only I click on OK (or similar). When I click to let it compact my email it starts and then declines to go ahead because the "OE files are being used". Of course they are, I'm trying to shut them down!
    I have very few emails extant. I've read DocWatson's replies of long ago. Don't work for this problem.
    Just darned annoying.
    Help.....?

  2. #2
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: compacting, again (OE6 XP SP2)

    Ladimer,
    Why compact the messages if you don't have very many of them anyway?
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  3. #3
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Hidden Hills, CA, USA
    Posts
    117
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: compacting, again (OE6 XP SP2)

    Tnx for the reply.
    It's the opposite maddening situation. When I attempt to shut down OE it ALWAYS shows the "Do you want to compact the files?" A yes answer, I believe, starts the compacting process and then quits, declaring it can't go on because OE or some other program is using the OE files!! A no answer clears the window and gets out of OE, but the same thing happens for the next OE shut down attempt. I don't want to compact my trivial number of emails; I just want OE to stop asking me about them.

    Andy

  4. #4
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: compacting, again (OE6 XP SP2)

    Andy, See if you have compacting turned on for your drives. This is from Help & Support:
    ---------------------------------------------------
    To compress a file or folder on an NTFS drive
    Open My Computer.
    Double-click a drive or folder.
    Right-click the file or folder you want to compress, and then click Properties.
    On the General tab, click Advanced.
    Select the Compress contents to save disk space check box, and then click OK.
    In the Properties dialog box, click OK.
    In Confirm Attribute Changes, select the option you want.
    Notes

    To open My Computer, double-click the My Computer icon on the desktop.
    You can only use NTFS compression for files and folders on drives formatted as NTFS. If the Advanced button does not appear, the file or folder you selected is not on an NTFS drive.
    If you move or copy a file into a compressed folder, it is compressed automatically. If you move a file from a different NTFS drive into a compressed folder, it is also compressed. However, if you move a file from the same NTFS drive into a compressed folder, the file retains its original state, either compressed or uncompressed.
    Files and folders that are compressed using NTFS compression cannot be encrypted.
    You can choose to display NTFS-compressed files in a different color. For more information, click Related Topics.
    Related Topics
    -----------------------------------------------
    If you do have it turned on, then of course, do the reverse of the way the above states.
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  5. #5
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Hidden Hills, CA, USA
    Posts
    117
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: compacting, again (OE6 XP SP2)

    Bob -- thanks for the reply, I learned some things about compressing files. But...I don't want to compress any files. I want to get rid of the OUTLOOK EXPRESS invitation: "To free up disk space , Outlook Express can compact messages." OK or CANCEL. An OK gets its email messages starting to compress -- then stops and declares it can't go ahead because "OE or some other program is using the files." This happens every time I close OE!!

    From your reply above I thought I'd try to see if some 'compact files' setting is around. I can't find the email folder to make the attempt.....

    Andy

  6. #6
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: compacting, again (OE6 XP SP2)

    Andy,
    For a particular DBX folderfile, open WIndows explorer, drill down to:
    Docs & Settings>(username)>local settings>App data>identities>(long clsid type numeric)>microsoft>Outlook Express.
    Right click on a particular dbx file, like inbox.dbx>properties>Advanced.
    A screen will appear like the screenshot below.
    UNCHECK "compact this file to save disk space. OK out.
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •