Results 1 to 7 of 7
  1. #1
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    Colorado, USA
    Posts
    144
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Underbars in Hyperlinks to Bookmarks (9.0.2720)

    I'm having a problem on one machine where if we insert a hyperlink to a bookmark in another file it inserts an underbar before the bookmark name. For example the hyperlink "DA_CODE_FILE.DOC#L230" becomes "DA_CODE_FILE.DOC#_L230". We have to manually remove the underbars which is very tedeous. Stranger still is that it happens on one person's machine, but not the others.

    Any ideas?

  2. #2
    Gold Lounger
    Join Date
    Dec 2000
    Location
    Hollywood (sorta), California, USA
    Posts
    2,759
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Underbars in Hyperlinks to Bookmarks (9.0.2720)

    This is a real wild guess, but does this user have "Enable Web Content in Folders" selected in Control Panel>Folder Options>General?

    If so, try turning that off.

    I've seen some weird problems solved when that is turned off.
    Kevin <IMG SRC=http://www.wopr.com/w3tuserpics/Kevin_sig.gif alt="Keep the change, ya filthy animal...">
    <img src=/w3timages/blackline.gif width=33% height=2><img src=/w3timages/redline.gif width=33% height=2><img src=/w3timages/blackline.gif width=33% height=2>

  3. #3
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    Colorado, USA
    Posts
    144
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Underbars in Hyperlinks to Bookmarks (9.0.2720)

    Nope. We're running NT with Service Pack 5 and the Active Desktop features disabled.

  4. #4
    Gold Lounger
    Join Date
    Dec 2000
    Location
    Hollywood (sorta), California, USA
    Posts
    2,759
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Underbars in Hyperlinks to Bookmarks (9.0.2720)

    I knew it was a long shot, but good to here you've got that #@$!%!! turned off.

    Another thought: what happens when you create a link to a file that has not got underscores in the name?
    Kevin <IMG SRC=http://www.wopr.com/w3tuserpics/Kevin_sig.gif alt="Keep the change, ya filthy animal...">
    <img src=/w3timages/blackline.gif width=33% height=2><img src=/w3timages/redline.gif width=33% height=2><img src=/w3timages/blackline.gif width=33% height=2>

  5. #5
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    Colorado, USA
    Posts
    144
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Underbars in Hyperlinks to Bookmarks (9.0.2720)

    No joy. It does the same thing.

  6. #6
    Gold Lounger
    Join Date
    Dec 2000
    Location
    Hollywood (sorta), California, USA
    Posts
    2,759
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Underbars in Hyperlinks to Bookmarks (9.0.2720)

    Have you examined the Compatibiltiy settings in Tools>Options>Compatibility? There may be something there to look into. Again, no definitives, just suggestions....
    Kevin <IMG SRC=http://www.wopr.com/w3tuserpics/Kevin_sig.gif alt="Keep the change, ya filthy animal...">
    <img src=/w3timages/blackline.gif width=33% height=2><img src=/w3timages/redline.gif width=33% height=2><img src=/w3timages/blackline.gif width=33% height=2>

  7. #7
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    Colorado, USA
    Posts
    144
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Underbars in Hyperlinks to Bookmarks (9.0.2720)

    Already did that. We went thru all the option settings and couldn't see anything that would cause this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •