Results 1 to 3 of 3
  1. #1
    5 Star Lounger
    Join Date
    Jun 2001
    Location
    USA
    Posts
    708
    Thanks
    48
    Thanked 1 Time in 1 Post

    Stop Automatic Indentation of Lists (2003 SP-2)

    Whenever Word automatically creates a list based on what I'm typing, it indents the list.

    This is annoying because I almost never want the list indented.

    Is there a setting I change to stop this? Thanks!

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Stop Automatic Indentation of Lists (2003 SP-2)

    It's hard-coded. Turn off the automatic creation of bulleted and numbered lists, and use styles for your lists instead.

  3. #3
    5 Star Lounger
    Join Date
    Jun 2001
    Location
    USA
    Posts
    708
    Thanks
    48
    Thanked 1 Time in 1 Post

    Re: Stop Automatic Indentation of Lists (2003 SP-2

    Thanks Hans. I guess this is just one of those annoyances we need to live with.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •