Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Jan 2004
    Location
    Melbourne, Fl USA
    Posts
    123
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Squares display in subject line (2003 SP2)

    Have a user who received an email (rich text format) and the subject displays normally until he opens it. Then instead of the text, all that's displayed are square boxes. I've seen this before, but can't remember what it was. Can someone please jog my memory? The receiver also has his mail format set at rich text.

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Squares display in subject line (2003 SP2)

    The display changes in the Inbox, or the message window that opens is incorrect? In the latter case, I would suspect a problem with the character set of the message, but I don't think I've ever seen this myself. (Also, I don't use Word as my mail editor; Word can add another layer of complexity.)

  3. #3
    2 Star Lounger
    Join Date
    Jan 2004
    Location
    Melbourne, Fl USA
    Posts
    123
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Squares display in subject line (2003 SP2)

    Sorry - I wasn't very plain. The user sees the unopened message in his inbox and can see the text on the subject line fine. When he opens the message the subject shows a string of about 10-15 square boxes. If he closes it, you can again see the subject text. It looks like the little squares you see (that I assume are end of message characters) in a text file that has been downloaded from a mainframe. Also, the user does not use Word as his email editor, just rich text.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •