Results 1 to 4 of 4
  1. #1
    Star Lounger
    Join Date
    Sep 2001
    Location
    Rennes, France
    Posts
    65
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Trouble 'upgrading' to ZA SecuritySuite

    Fellow Loungers,

    When my subscription to NAV ran out recently, I decided to put its resource splurging days behind it and leave NAV and upgrade my free version of ZA firewall to ZA SecuritySuite. In a haze of fatigue I stupidly hit the "upgrade" button on my free version of ZA and downloaded and installed (yep, I was tired) ZA Pro instead of ZA SecuritySuite. I thus no longer have an antivirus program running on my PC (although my ISP provides anti-virus scanning of e-mail, but that's not enough, I know).

    I've tried a clean uninstall of ZA Pro and then a download and install of SecuritySuite but when the installatio process is complete, I find that I've installed ZA Pro and not ZA SecuritySuite! Why is this happening? To top things off, on my re-install re-boot, I get a non-responding program: TRd ww: C: Program FileOutlook Expressmismn.exe Outlook Express is my e-mail program, which means there is some logic there but the rest is beyond me. Again, I've done a clean un-install as per the Zone Labs forum instructions, including deleting Windows Temp files and Internet log files. I have not touched my registry, which must be where the problem remains. Am I correct? And I have certainly checked 15 times before clicking on the program to make sure that I'm installing ZA Security Suite and NOT ZA Pro. Any suggestions?

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Trouble 'upgrading' to ZA SecuritySuite

    Tony

    I just installed ZoneAlarm Internet Security Suite 6.1.744.001 this morning on a friend's computer, having removed the McAfee version. It went fine, as it did on my computer a couple of months back, that time having removed Norton Internet Security.

    My main question is: do you have the licence number (in the form 12345-12345-12345-123456-123456, where the fields are a mixture of numbers and lower-case letters) <big>for ZoneAlarm Internet Security Suite</big>?

    Perhaps the one you have is for ZoneAlarm Pro, and it is just 'selecting' the appropriate features from the Internet Security Suite? (my guess...)

    John
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  3. #3
    Star Lounger
    Join Date
    Sep 2001
    Location
    Rennes, France
    Posts
    65
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Trouble 'upgrading' to ZA SecuritySuite

    John,

    Yes, I have a licence number but it is for ZA Pro. Maybe this is causing interference. I must admit that the version of ZA Security Suite that I downloaded is the free 15 day trial version. Perhaps the best bet is to simply put up the cash and buy ZA Security Suite right off the bat and then install it (following the advice you give in the message that actually came to me in your response but which doesn't show up (oddly) in the online response visible on this board).

    Thanks for your help.

  4. #4
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Trouble 'upgrading' to ZA SecuritySuite

    Not that odd! I reread your message after the first post, and found you'd already done much of what I suggested! So I changed it to include my new idea. Most people don't get the messages sent direct to them...!

    John
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •