Results 1 to 4 of 4
  1. #1
    Platinum Lounger
    Join Date
    Dec 2001
    Location
    Melbourne, Australia
    Posts
    4,594
    Thanks
    0
    Thanked 27 Times in 27 Posts

    Web cam lost its colour

    I have had a web cam now for a couple of month now and it was operating very well.

    About 4 days ago it lost it's colour, what can i do to fix it?

  2. #2
    Platinum Lounger
    Join Date
    Feb 2002
    Location
    A Magic Forest in Deepest, Darkest Kent
    Posts
    5,681
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Web cam lost its colour

    Hi Pat

    I think we need a little bit more information. Can you tell us the make, model, have you installed any new software recently, dropped a cup of tea on your keyboard, anything like that? Have you looked at the connection, has kitty accidentally walked behind the back of the PC and knocked the wires? Have you tried to re-instal the drivers or updated them?
    Jerry

  3. #3
    Platinum Lounger
    Join Date
    Dec 2001
    Location
    Melbourne, Australia
    Posts
    4,594
    Thanks
    0
    Thanked 27 Times in 27 Posts

    Re: Web cam lost its colour

    It's a VIMICRO USB PC Camera, it's a chinese cam.
    No new software installed.
    Dont drink tea, plus it's a wireless kb.

    Don't own a cat, so the wires have not been kncked.

    Have not tried a re-instal yet.

  4. #4
    Platinum Lounger
    Join Date
    Dec 2001
    Location
    Melbourne, Australia
    Posts
    4,594
    Thanks
    0
    Thanked 27 Times in 27 Posts

    Re: Web cam lost its colour

    Thanks Jezza, a re-install fixed it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •