Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Aug 2002
    Location
    Brisbane, Queensland, Australia
    Posts
    387
    Thanks
    0
    Thanked 1 Time in 1 Post

    Undefined Function (XP)

    I have a query which used to work but now gives me the error "Undefined Function 'Format' in expression". If I take out the Format fuction it then errors on Chr. My guess is that I have a missing reference to a library but which one?

    I have gone back to an older version of the database which works OK so its not the query and I can't see any differences in the references so I have had to move any changed objects back into the older version to solve the problem but any ideas what could have caused it?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Undefined Function (XP)

    If definitely sounds like a References problem. Are you absolutely sure that there was no MISSING in the list of selected references in Tools | References...?

  3. #3
    3 Star Lounger
    Join Date
    Aug 2002
    Location
    Brisbane, Queensland, Australia
    Posts
    387
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Undefined Function (XP)

    I checked and it would seem that maybe something is corrupted with the database so going back to a previous version has solved my problem if not my curiousity. Thanks for your help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •