Results 1 to 5 of 5
  1. #1
    Silver Lounger
    Join Date
    Jan 2001
    Location
    West Long Branch, New Jersey, USA
    Posts
    1,921
    Thanks
    6
    Thanked 9 Times in 7 Posts

    Header/Footer Toolbar turned off (2003)

    Hi All,

    I know this should be straightforward but I can't seem to get it to work.

    I have a multi-section document and wanted to work in the footers. So the Header/Footer Toolbar came on when I clicked View | Headers and Footers initially. (I wanted to create "DRAFT" as part of the footer in all sections but the first. I put this in a text box and made it very big)

    I'm pretty sure that I must have clicked on the X (close) on the header-footer toolbar at some point. Now I can't seem to get it back even when I double-click in a footer (or choose View | Header and Footers). I tried the debug mode command of

    Commandbars("Headers and Footers").Visible=true

    but I got an error. I thought I had the syntax correct for this.

    My main problem is that the "DRAFT" in the footer is appearing in ALL sections so I seem to have no way to get rid of it in Section 1. As it turns out, the section 2 header is NOT linked to the previous. But when I go to delete the "DRAFT" text box in Section 1, it deletes it in all sections.

    So 2 problems:
    - how to get back my header-footer toolbar
    - how to delete the text box just in section 1. I think if I solve the first, I can probably solve the 2nd.

    TIA

    Fred

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Header/Footer Toolbar turned off (2003)

    Try

    CommandBars("Header and Footer").Visible = True

    You *must* be in a header or footer when you issue this command.

  3. #3
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Re: Header/Footer Toolbar turned off (2003)

    The watermark may be in the footer rather than the header. Just because you have turned off the header 'same as previous' doesn't mean that the footer has the same setting.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  4. #4
    Gold Lounger
    Join Date
    Feb 2004
    Location
    Cape Town, RSA
    Posts
    3,444
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Header/Footer Toolbar turned off (2003)

    >>> I'm pretty sure that I must have clicked on the X (close) on the header-footer toolbar at some point.

    The H/F toolbar does not have an X (close) button. It would be interesting to know what you actually did to close the toolbar down...!
    Regards,
    Rudi

  5. #5
    Silver Lounger
    Join Date
    Jan 2001
    Location
    West Long Branch, New Jersey, USA
    Posts
    1,921
    Thanks
    6
    Thanked 9 Times in 7 Posts

    Re: Header/Footer Toolbar turned off (2003)

    Thanks to all for the help.

    Got the command to work in debug mode by being in the footer. Not sure why I had the "s" on there other than, when I wrote a little macro to print the names of the toolbars that I thought the "s" was there - thanks Hans.

    Now I see the H/F toolbar doesn't have an X, so I have no clue what I did to close it down - thanks Rudi.

    I'm probably losing it but I thought I had put the watermark in the footer and turned off the Section 2 footer "same as previous" but the Section 2 header still had "same as previous" (my original posting saying the section 2 header saying the section 2 HEADER is not linked should have said FOOTER). But now, when I turned off the Section 2 header "same as previous", I am able to delete the watermark from section 1 while keeping it in section 2. So maybe I put it in the header. Or do you have to turn off both header and footer "same as previous" to unlink just the one from its mate in the previous section? - thanks Andrew.

    Fred

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •